<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Video: Jodie Foster and Stephen Colbert reprise ‘The Silence of the Lambs’ to mock Donald Trump</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Watch Jodie Foster and Stephen Colbert reprise ‘The Silence of the Lambs’ to mock Donald Trump">
  <meta name="description" content="Hannibal Lector is back, and he might have the answers to Trump’s ties to Russia">
  <meta name="author" content="Scroll Staff">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="Hannibal Lector is back, and he might have the answers to Trump’s ties to Russia">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/76621-vltqkocqlx-1513419507.jpeg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="silence of the lambs parody, trump adminstration, russia, silence of the trumps, jodie foster, stephen colbert">
  <meta name="keywords" content="silence of the lambs parody, trump adminstration, russia, silence of the trumps, jodie foster, stephen colbert">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/76621-vltqkocqlx-1513419507.jpeg">
  <meta name="twitter:description" content="Hannibal Lector is back, and he might have the answers to Trump’s ties to Russia">
  <meta name="twitter:title" content="Watch Jodie Foster and Stephen Colbert reprise ‘The Silence of the Lambs’ to mock Donald Trump">
  <meta name="twitter:url" content="https://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Watch Jodie Foster and Stephen Colbert reprise ‘The Silence of the Lambs’ to mock Donald Trump">
  <meta name="dcterms.description" content="Hannibal Lector is back, and he might have the answers to Trump’s ties to Russia">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump">
  <meta name="dcterms.created" content="2017-12-17T17:00:00+05:30">
  <meta name="dcterms.available" content="2017-12-17T17:00:00+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="silence of the lambs parody, trump adminstration, russia, silence of the trumps, jodie foster, stephen colbert"><meta property="article:tag" content="silence of the lambs parody" /><meta property="article:tag" content="trump adminstration" /><meta property="article:tag" content="russia" /><meta property="article:tag" content="silence of the trumps" /><meta property="article:tag" content="jodie foster" /><meta property="article:tag" content="stephen colbert" /><link rel="canonical" href="https://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump"><link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.124d24ca1842da9620dd5d81b2a1dee9.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.2ad2ab9a9cf090edbf227b4829e1638a.css" />
  
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp ">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/topic/21279/the-daily-fix?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=Dailybrief&amp;utm_content=LeftDailyFix" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-rmzxfqvmsn-1494940877.jpg" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      
        
      
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/newsletter/?utm_source=scroll&amp;utm_medium=masthead&amp;utm_campaign=newsletter&amp;utm_content=right" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-ycsbylyavr-1494940894.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fa fa-line-chart"></i>
        </a>
        <ul><li>
              <a href="https://scroll.in/latest/862523/lalu-prasad-yadav-pronounced-guilty-in-rs-1000-crore-fodder-scam">Lalu Prasad Yadav, 14 others pronounced guilty in fodder scam</a>
            </li><li>
              <a href="https://scroll.in/latest/862558/now-you-vote-for-us-sushma-swarajs-reply-to-tweet-on-indias-un-vote-on-jerusalem-sparks-row">‘Now you vote for us’: Sushma Swaraj’s reply to tweet on India’s UN vote on Jerusalem sparks row</a>
            </li><li>
              <a href="https://scroll.in/article/862488/the-bad-policy-spiral-set-off-by-2g-allotment-has-cost-india-much-more-than-rs-1-76-lakh-crore">2G allotments set off a spiral of bad policies that cost India much more than Rs 1.76 lakh crore</a>
            </li><li>
              <a href="https://scroll.in/article/697185/astonishing-christmas-themed-mughal-miniatures-from-the-courts-of-akbar-and-jehangir">Astonishing Christmas-themed Mughal miniatures from the courts of Akbar and Jehangir</a>
            </li><li>
              <a href="https://scroll.in/article/862496/abrogation-of-decency-the-rss-has-a-message-for-bjp-after-its-marginal-victory-in-gujarat">‘Abrogation of decency’: The RSS has a message for BJP after its ‘marginal victory’ in Gujarat</a>
            </li><li>
              <a href="https://scroll.in/latest/862521/protests-held-against-salman-khan-starrer-tiger-zinda-hai-after-alleged-use-of-derogatory-term">Protests held against Salman Khan’s ‘Tiger Zinda Hai’ for using derogatory term during promotions</a>
            </li><li>
              <a href="https://scroll.in/article/862469/china-is-not-to-blame-for-black-brahmaputra-but-people-in-arunachal-and-assam-face-imminent-danger">China is not to blame for black Brahmaputra – but people in Arunachal and Assam face imminent danger</a>
            </li><li>
              <a href="https://scroll.in/article/862553/fodder-scam-how-lalu-yadav-manoeuvred-desperately-to-evade-the-cbis-noose-20-years-ago">Fodder scam: How Lalu Yadav manoeuvred desperately to evade the CBI’s noose 20 years ago</a>
            </li><li>
              <a href="https://scroll.in/latest/862540/the-big-news-ahead-of-fodder-scam-ruling-lalu-says-bjp-wants-him-in-jail-and-9-other-top-stories">The big news: CBI court convicts Lalu Prasad Yadav in fodder scam, and nine other top stories</a>
            </li><li>
              <a href="https://video.scroll.in/862400/spot-the-difference-this-is-how-a-bollywood-dance-is-performed-in-finland">Spot the difference: This is how a Bollywood dance is performed in Finland</a>
            </li><li>
              <a href="https://scroll.in/magazine/862383/migrant-workers-in-mumbai-were-asked-to-take-pictures-of-their-lives-this-is-what-they-revealed">Migrant workers in Mumbai were asked to take pictures of their lives. This is what they revealed</a>
            </li><li>
              <a href="https://scroll.in/article/801243/why-is-ram-misogynist-but-not-the-buddha">Why is Ram misogynist, but not the Buddha?</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with Us
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="is-active">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/862523/lalu-prasad-yadav-pronounced-guilty-in-rs-1000-crore-fodder-scam">Lalu Prasad Yadav, 14 others pronounced guilty in fodder scam</a>
            </li><li>
              <a href="https://scroll.in/latest/862558/now-you-vote-for-us-sushma-swarajs-reply-to-tweet-on-indias-un-vote-on-jerusalem-sparks-row">‘Now you vote for us’: Sushma Swaraj’s reply to tweet on India’s UN vote on Jerusalem sparks row</a>
            </li><li>
              <a href="https://scroll.in/article/862488/the-bad-policy-spiral-set-off-by-2g-allotment-has-cost-india-much-more-than-rs-1-76-lakh-crore">2G allotments set off a spiral of bad policies that cost India much more than Rs 1.76 lakh crore</a>
            </li><li>
              <a href="https://scroll.in/article/697185/astonishing-christmas-themed-mughal-miniatures-from-the-courts-of-akbar-and-jehangir">Astonishing Christmas-themed Mughal miniatures from the courts of Akbar and Jehangir</a>
            </li><li>
              <a href="https://scroll.in/article/862496/abrogation-of-decency-the-rss-has-a-message-for-bjp-after-its-marginal-victory-in-gujarat">‘Abrogation of decency’: The RSS has a message for BJP after its ‘marginal victory’ in Gujarat</a>
            </li><li>
              <a href="https://scroll.in/latest/862521/protests-held-against-salman-khan-starrer-tiger-zinda-hai-after-alleged-use-of-derogatory-term">Protests held against Salman Khan’s ‘Tiger Zinda Hai’ for using derogatory term during promotions</a>
            </li><li>
              <a href="https://scroll.in/article/862469/china-is-not-to-blame-for-black-brahmaputra-but-people-in-arunachal-and-assam-face-imminent-danger">China is not to blame for black Brahmaputra – but people in Arunachal and Assam face imminent danger</a>
            </li><li>
              <a href="https://scroll.in/article/862553/fodder-scam-how-lalu-yadav-manoeuvred-desperately-to-evade-the-cbis-noose-20-years-ago">Fodder scam: How Lalu Yadav manoeuvred desperately to evade the CBI’s noose 20 years ago</a>
            </li><li>
              <a href="https://scroll.in/latest/862540/the-big-news-ahead-of-fodder-scam-ruling-lalu-says-bjp-wants-him-in-jail-and-9-other-top-stories">The big news: CBI court convicts Lalu Prasad Yadav in fodder scam, and nine other top stories</a>
            </li><li>
              <a href="https://video.scroll.in/862400/spot-the-difference-this-is-how-a-bollywood-dance-is-performed-in-finland">Spot the difference: This is how a Bollywood dance is performed in Finland</a>
            </li><li>
              <a href="https://scroll.in/magazine/862383/migrant-workers-in-mumbai-were-asked-to-take-pictures-of-their-lives-this-is-what-they-revealed">Migrant workers in Mumbai were asked to take pictures of their lives. This is what they revealed</a>
            </li><li>
              <a href="https://scroll.in/article/801243/why-is-ram-misogynist-but-not-the-buddha">Why is Ram misogynist, but not the Buddha?</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with Us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      
  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-861693" data-series-id="3" class="article scroll-article thin-article" data-title="Watch Jodie Foster and Stephen Colbert reprise ‘The Silence of the Lambs’ to mock Donald Trump" data-permalink="https://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump" data-id="861693" data-is-live="" data-in-viewport="true">
    
      <span itemprop="alternativeHeadline" content="Video: Jodie Foster and Stephen Colbert reprise ‘The Silence of the Lambs’ to mock Donald Trump"></span>
    
    <span itemprop="keywords" content="silence of the lambs parody, trump adminstration, russia, silence of the trumps, jodie foster, stephen colbert"></span>
    <span itemprop="articleSection" content="World"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/76621-vltqkocqlx-1513419507.jpeg"></span>
    <span itemprop="image" content="https://d1u4oo4rb13yy8.cloudfront.net/article/76621-vltqkocqlx-1513419507.jpeg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="https://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump"></span><!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-12-17T17:00:00+05:30" class="article-published-time">
      
      Dec 17, 2017 &middot; 05:00 pm
    </time>
    
      <meta itemprop="dateModified" content="2017-12-17T17:00:19.822273+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in//author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%20Jodie%20Foster%20and%20Stephen%20Colbert%20reprise%20%E2%80%98The%20Silence%20of%20the%20Lambs%E2%80%99%20to%20mock%20Donald%20Trump%0A%0Ahttps://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%20Jodie%20Foster%20and%20Stephen%20Colbert%20reprise%20%E2%80%98The%20Silence%20of%20the%20Lambs%E2%80%99%20to%20mock%20Donald%20Trump&amp;url=https%3A//video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%20Jodie%20Foster%20and%20Stephen%20Colbert%20reprise%20%E2%80%98The%20Silence%20of%20the%20Lambs%E2%80%99%20to%20mock%20Donald%20Trump&amp;body=https://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump&amp;title=Watch%20Jodie%20Foster%20and%20Stephen%20Colbert%20reprise%20%E2%80%98The%20Silence%20of%20the%20Lambs%E2%80%99%20to%20mock%20Donald%20Trump" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/861693" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%20Jodie%20Foster%20and%20Stephen%20Colbert%20reprise%20%E2%80%98The%20Silence%20of%20the%20Lambs%E2%80%99%20to%20mock%20Donald%20Trump%0A%0Ahttps://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%20Jodie%20Foster%20and%20Stephen%20Colbert%20reprise%20%E2%80%98The%20Silence%20of%20the%20Lambs%E2%80%99%20to%20mock%20Donald%20Trump&amp;url=https%3A//video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%20Jodie%20Foster%20and%20Stephen%20Colbert%20reprise%20%E2%80%98The%20Silence%20of%20the%20Lambs%E2%80%99%20to%20mock%20Donald%20Trump&amp;body=https://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump&amp;title=Watch%20Jodie%20Foster%20and%20Stephen%20Colbert%20reprise%20%E2%80%98The%20Silence%20of%20the%20Lambs%E2%80%99%20to%20mock%20Donald%20Trump" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/861693" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content latest-article-content thin-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag"><a href="//scroll.in//topic/55900/around-the-web">
      Around the Web
    </a>
  </span>

          <h1 itemprop="headline about">Watch Jodie Foster and Stephen Colbert reprise ‘The Silence of the Lambs’ to mock Donald Trump</h1>
          <h2 itemprop="description">
            Hannibal Lector is back, and he might have the answers to Trump’s ties to Russia
          </h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container hide-for-large">
            
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in//author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

            
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-12-17T17:00:00+05:30" class="article-published-time">
      
        Published
      
      Dec 17, 2017 &middot; 05:00 pm
    </time>
    
      <meta itemprop="dateModified" content="2017-12-17T17:00:19.822273+05:30">
    
  </div>  

          </div>
          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><div itemprop="articleBody" id="article-contents" class="article-body">
          <figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/Dc6ZDo9ViNA?feature=oembed&#34; frameborder=&#34;0&#34; gesture=&#34;media&#34; allow=&#34;encrypted-media&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/Dc6ZDo9ViNA/hqdefault.jpg" data-embed-id="Dc6ZDo9ViNA" data-embed-loaded="false" data-height="270" data-width="480" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="Clarice Probes Hannibal Lecter About Trump's Russia Ties" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/Dc6ZDo9ViNA/hqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/Dc6ZDo9ViNA?feature=oembed" />
<meta itemprop="height" content="270" />
<meta itemprop="width" content="480" />

<meta itemprop="description" content="Clarice Probes Hannibal Lecter About Trump's Russia Ties" />


<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/Dc6ZDo9ViNA/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>When Clarice Starling has to turn to Hannibal Lector for safety, that’s when you know the US is in serious trouble.</p><p>American TV talk show Stephen Colbert and actress Jodie Foster put together a hilarious spoof of the famous <em>The Silence of the Lambs, </em>titled <em>The Silence of the Trumps</em><em>.</em> Foster reprises her role as the FBI’s Clarice Starling, who is now an agent of the Mueller investigation come to question Colbert’s character Hannibal Lector (originally played by Anthony Hopkins) about Trump’s connection to Russia. </p><p>The duo hit back at Trump, brilliantly mocking the failures of the his administration and the President’s many indictments, including Trump’s alleged collusion with Russia, his connection to WikiLeaks, his attempts to acquire Clinton’s missing email, as well as his obsession with Diet Coke. </p><p>However, the spoof doesn’t end quite like the film. </p>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Watch%20Jodie%20Foster%20and%20Stephen%20Colbert%20reprise%20%E2%80%98The%20Silence%20of%20the%20Lambs%E2%80%99%20to%20mock%20Donald%20Trump&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Comedy" class="tag-menu">
        Comedy
      </a>
    </li><li>
      <a href="//scroll.in/tag/Donald Trump" class="tag-menu">
        Donald Trump
      </a>
    </li></ul>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%20Jodie%20Foster%20and%20Stephen%20Colbert%20reprise%20%E2%80%98The%20Silence%20of%20the%20Lambs%E2%80%99%20to%20mock%20Donald%20Trump%0A%0Ahttps://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%20Jodie%20Foster%20and%20Stephen%20Colbert%20reprise%20%E2%80%98The%20Silence%20of%20the%20Lambs%E2%80%99%20to%20mock%20Donald%20Trump&amp;url=https%3A//video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%20Jodie%20Foster%20and%20Stephen%20Colbert%20reprise%20%E2%80%98The%20Silence%20of%20the%20Lambs%E2%80%99%20to%20mock%20Donald%20Trump&amp;body=https://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump&amp;title=Watch%20Jodie%20Foster%20and%20Stephen%20Colbert%20reprise%20%E2%80%98The%20Silence%20of%20the%20Lambs%E2%80%99%20to%20mock%20Donald%20Trump" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/861693" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://video.scroll.in/862297/watch-this-man-teaches-birds-to-take-safe-routes-by-flying-alongside-them-in-his-plane" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/77096-lquomethtz-1513858691.jpeg" alt="Watch: This man teaches birds to take safe routes by flying alongside them in his plane" />
        </figure>
        <h4>Watch: This man teaches birds to take safe routes by flying alongside them in his plane</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/862523/lalu-prasad-yadav-pronounced-guilty-in-rs-1000-crore-fodder-scam" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/64088-ftwojzzwze-1505150138.jpg" alt="Lalu Prasad Yadav, 14 others pronounced guilty in fodder scam" />
                </figure>
                <h4>Lalu Prasad Yadav, 14 others pronounced guilty in fodder scam</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/862558/now-you-vote-for-us-sushma-swarajs-reply-to-tweet-on-indias-un-vote-on-jerusalem-sparks-row" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/68993-ovpgpofytw-1505972740.jpg" alt="‘Now you vote for us’: Sushma Swaraj’s reply to tweet on India’s UN vote on Jerusalem sparks row" />
                </figure>
                <h4>‘Now you vote for us’: Sushma Swaraj’s reply to tweet on India’s UN vote on Jerusalem sparks row</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/862488/the-bad-policy-spiral-set-off-by-2g-allotment-has-cost-india-much-more-than-rs-1-76-lakh-crore" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/77221-libmjasosv-1513955585.jpg" alt="2G allotments set off a spiral of bad policies that cost India much more than Rs 1.76 lakh crore" />
                </figure>
                <h4>2G allotments set off a spiral of bad policies that cost India much more than Rs 1.76 lakh crore</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/697185/astonishing-christmas-themed-mughal-miniatures-from-the-courts-of-akbar-and-jehangir" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/3ce88600-794c-4a24-a9fa-b0b29075bda0.jpg" alt="Astonishing Christmas-themed Mughal miniatures from the courts of Akbar and Jehangir" />
                </figure>
                <h4>Astonishing Christmas-themed Mughal miniatures from the courts of Akbar and Jehangir</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/862496/abrogation-of-decency-the-rss-has-a-message-for-bjp-after-its-marginal-victory-in-gujarat" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/77220-bcvmfeylmc-1513955137.jpg" alt="‘Abrogation of decency’: The RSS has a message for BJP after its ‘marginal victory’ in Gujarat" />
                </figure>
                <h4>‘Abrogation of decency’: The RSS has a message for BJP after its ‘marginal victory’ in Gujarat</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  
    
  
  <div id="zb6d7a5fd-c1ba-4b86-9803-8551a8a9cc80" style='display:none' ></div>
  <script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3738.tm.zedo.com/v1/a07c82bc-80d0-446e-9a54-9975242c0734/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3738.tm.zedo.com/v1/a07c82bc-80d0-446e-9a54-9975242c0734/tm.js?data="+a+"'><"+"/script>")}("datalayer","zb6d7a5fd-c1ba-4b86-9803-8551a8a9cc80",true, 1 , 1);</script>

  

  
    <div id="bulletin-articles" class="article-page scroll-article-page native">
      
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-109" data-series-id="" class="article scroll-article normal-article" data-title="A phone so stunning that it deserves its own photoshoot" data-permalink="http://scroll.in/bulletins/109/when-a-phone-is-crafted-to-perfection" data-id="109" data-in-viewport="true">
    
    <span itemprop="keywords" content=""></span>
    <span itemprop="articleSection" content=""></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/75703-rtrixoqbiq-1512470337.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="http://scroll.in/bulletins/109/when-a-phone-is-crafted-to-perfection"></span><!-- ARTICLE HEADER-->
    <header>
      
  <div class="orange-tag">
    <span>Sponsored Content&nbsp;</span><span class="tag-fixed-text">BY&nbsp;</span><a href="https://goo.gl/VB8Dp2" rel="nofollow" target="_blank">
      <img src="https://d1u4oo4rb13yy8.cloudfront.net/advertizer/56-ivxagnhgfr-1511933363.png" />
    </a>
  </div>

      <h1 itemprop="headline about">A phone so stunning that it deserves its own photoshoot</h1>
      <h2 itemprop="description">
         Presenting the Moto X4, crafted to perfection. 
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        <!-- 
  <address>by&nbsp;</address>
 -->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-11-29T11:38:22.538960+05:30" class="article-published-time">
      
        Published
      
      Nov 29, 2017 &middot; 11:38 am
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/75703-rtrixoqbiq-1512470337.jpg" alt="A phone so stunning that it deserves its own photoshoot" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
    
    Gaurav Sawn Photography
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-11-29T11:38:22.538960+05:30" class="article-published-time">
      
      Nov 29, 2017 &middot; 11:38 am
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%20Jodie%20Foster%20and%20Stephen%20Colbert%20reprise%20%E2%80%98The%20Silence%20of%20the%20Lambs%E2%80%99%20to%20mock%20Donald%20Trump%0A%0Ahttps://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/109/when-a-phone-is-crafted-to-perfection" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=A%20phone%20so%20stunning%20that%20it%20deserves%20its%20own%20photoshoot&amp;url=http%3A//scroll.in/bulletins/109/when-a-phone-is-crafted-to-perfection&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=A%20phone%20so%20stunning%20that%20it%20deserves%20its%20own%20photoshoot&amp;body=http://scroll.in/bulletins/109/when-a-phone-is-crafted-to-perfection" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/109/when-a-phone-is-crafted-to-perfection&amp;title=A%20phone%20so%20stunning%20that%20it%20deserves%20its%20own%20photoshoot" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/861693" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%20Jodie%20Foster%20and%20Stephen%20Colbert%20reprise%20%E2%80%98The%20Silence%20of%20the%20Lambs%E2%80%99%20to%20mock%20Donald%20Trump%0A%0Ahttps://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/109/when-a-phone-is-crafted-to-perfection" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=A%20phone%20so%20stunning%20that%20it%20deserves%20its%20own%20photoshoot&amp;url=http%3A//scroll.in/bulletins/109/when-a-phone-is-crafted-to-perfection&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=A%20phone%20so%20stunning%20that%20it%20deserves%20its%20own%20photoshoot&amp;body=http://scroll.in/bulletins/109/when-a-phone-is-crafted-to-perfection" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/109/when-a-phone-is-crafted-to-perfection&amp;title=A%20phone%20so%20stunning%20that%20it%20deserves%20its%20own%20photoshoot" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/861693" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>Precision-crafted glass and metal design, an anodised aluminium frame, easy to hold and featuring beautiful contours, the Moto X4 is crafted to perfection indeed.</p><p>With the distinctive placement of the rear cameras, this phone makes a great subject for a photographic series.</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="8688" data-height="5792" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/patcrrwdug-1512125964.jpg" alt="Gaurav Sawn Photography " title="Gaurav Sawn Photography " itemprop="contentUrl" /><figcaption itemprop="caption description">Gaurav Sawn Photography </figcaption></figure><p>The light reveals the fluidity of its body; curves that fit perfectly in the contours of a palm.</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="8688" data-height="5792" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/yifhhjpxgc-1512125980.jpg" alt="Gaurav Sawn Photography" title="Gaurav Sawn Photography" itemprop="contentUrl" /><figcaption itemprop="caption description">Gaurav Sawn Photography</figcaption></figure><p>Reclining on a bed of satin, the glass-encased phone blends into the folds of the luxurious fabric.</p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="8688" data-height="5792" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/okmgfujhba-1511935536.jpg" alt="" title="" itemprop="contentUrl" /></figure><p>The slimness, seamlessness and solidity of the phone make for a great profile shot. </p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="750" data-height="967" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/dgxrmxjtxa-1512113513.png" alt="" title="" itemprop="contentUrl" /></figure><p>A stunning design which is IP68 rated water-resistant too, it is as beautiful as it is strong. </p><p>We partnered with photographer Gaurav Sawn to create this series. Says Gaurav, “The glass sandwich design looks extremely good and the reflections on the back panel make the phone stand out. This is a phone that is best used without a case. The curved corners were also very comfortable to hold. All in all, really enjoyed shooting this phone!” </p><p>While this phone is elegant and crafted to perfection, it is also extremely tough, being protected from scratches with Corning® Gorilla® Glass that stretches all the way around. </p><p>You don’t need to sacrifice of performance either. It’s packed with a 2.2 GHz octa-core Qualcomm® Snapdragon™ 630 processor and comes with a TurboPower™ Charger which means hours of power in minutes! </p><p>For the music lover, this phone is a boon. With simultaneous connectivity of up to four Bluetooth® audio devices at the same time, you can build your own stereo system without worrying about cables. </p><p>The dual rear cameras – a 12MP that lets you focus faster and get great results even on dark, cloudy days, and an 8 MP camera, with wide angle lens makes your most ambitious photos look all the more impressive. </p><p>To get your hands on the Moto X4, and experience perfection, click <a class="link-external" href="https://goo.gl/VB8Dp2" target="_blank">here</a>.</p><p><em>This article was produced by the Scroll marketing team on behalf of Motorola and not by the Scroll editorial team.</em></p>
        </div>
        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%20Jodie%20Foster%20and%20Stephen%20Colbert%20reprise%20%E2%80%98The%20Silence%20of%20the%20Lambs%E2%80%99%20to%20mock%20Donald%20Trump%0A%0Ahttps://video.scroll.in/861693/watch-jodie-foster-and-stephen-colbert-reprise-the-silence-of-the-lambs-to-mock-donald-trump" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/109/when-a-phone-is-crafted-to-perfection" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=A%20phone%20so%20stunning%20that%20it%20deserves%20its%20own%20photoshoot&amp;url=http%3A//scroll.in/bulletins/109/when-a-phone-is-crafted-to-perfection&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=A%20phone%20so%20stunning%20that%20it%20deserves%20its%20own%20photoshoot&amp;body=http://scroll.in/bulletins/109/when-a-phone-is-crafted-to-perfection" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/109/when-a-phone-is-crafted-to-perfection&amp;title=A%20phone%20so%20stunning%20that%20it%20deserves%20its%20own%20photoshoot" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/861693" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    </div>


  <div id='vue-articles'></div>
    </div>
    
    
      
    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "https://www.facebook.com/scroll.in",
          "https://www.twitter.com/scroll_in",
          "https://plus.google.com/scroll_in",
          "https://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      
      
      <script>
        var _sf_startpt = (new Date()).getTime();
        var _sf_async_config = {};
        _sf_async_config.uid = '65195';
        _sf_async_config.domain = 'scroll.in';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = "Video, World";
        _sf_async_config.authors = "Scroll Staff";
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt="" /></noscript>
      

      
      
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'video';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  
    <script src="https://content.jwplatform.com/libraries/nERCRi0L.js"></script>
  
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 861693;
      _Scroll.seriesId = 3;
      _Scroll.templateMap = {'thin': [2, 3, 4, 5], 'normal': [1, 9, 11], 'pollable': [10]};
      _Scroll.notShowingCoverFor = [3, 4];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/3554/world",
          "name": "World"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/55900/around-the-web",
          "name": "Around The Web"
        }
      }]
    }
  </script>
  


    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.d2ef8a98ec8ad986b341.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.931c5b0eda63a8daa5bb.js"></script>
  </body>
</html>