<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Caught on camera: Woman breaks out of the trunk of a car to escape from her abductor</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Caught on camera: Woman breaks out of the trunk of a car to escape from her abductor">
  <meta name="description" content="The incident took place in a deserted petrol pump in Alabama, USA.">
  <meta name="author" content="Scroll Staff">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="The incident took place in a deserted petrol pump in Alabama, USA.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/73070-rgsbmcvdws-1509967723.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Ford Taurus, Clanton, Timothy Jabbar Wyatt, Kidnapping, Alabama kidnapping, car trunk escape">
  <meta name="keywords" content="Ford Taurus, Clanton, Timothy Jabbar Wyatt, Kidnapping, Alabama kidnapping, car trunk escape">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/73070-rgsbmcvdws-1509967723.jpg">
  <meta name="twitter:description" content="The incident took place in a deserted petrol pump in Alabama, USA.">
  <meta name="twitter:title" content="Caught on camera: Woman breaks out of the trunk of a car to escape from her abductor">
  <meta name="twitter:url" content="https://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Caught on camera: Woman breaks out of the trunk of a car to escape from her abductor">
  <meta name="dcterms.description" content="The incident took place in a deserted petrol pump in Alabama, USA.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor">
  <meta name="dcterms.created" content="2017-11-07T22:00:00+05:30">
  <meta name="dcterms.available" content="2017-11-07T22:00:00+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="Ford Taurus, Clanton, Timothy Jabbar Wyatt, Kidnapping, Alabama kidnapping, car trunk escape"><meta property="article:tag" content="Ford Taurus" /><meta property="article:tag" content="Clanton" /><meta property="article:tag" content="Timothy Jabbar Wyatt" /><meta property="article:tag" content="Kidnapping" /><meta property="article:tag" content="Alabama kidnapping" /><meta property="article:tag" content="car trunk escape" /><link rel="canonical" href="https://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor"><link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.124d24ca1842da9620dd5d81b2a1dee9.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.f02475d2a8a694ec44245cde053a7b15.css" />
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/topic/21279/the-daily-fix?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=Dailybrief&amp;utm_content=LeftDailyFix" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-rmzxfqvmsn-1494940877.jpg" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/newsletter/?utm_source=scroll&amp;utm_medium=masthead&amp;utm_campaign=newsletter&amp;utm_content=right" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-ycsbylyavr-1494940894.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fa fa-line-chart"></i>
        </a>
        <ul><li>
              <a href="https://scroll.in/latest/856910/a-picture-with-an-elephant-calf-ablaze-fleeing-a-mob-wins-best-wildlife-photograph-award">A picture with an elephant calf ablaze, fleeing a mob, wins best wildlife photograph award</a>
            </li><li>
              <a href="https://scroll.in/latest/856976/in-photos-smog-envelops-delhi-ncr-as-air-quality-hits-very-poor-visibility-drops">In photos: As smog envelops Delhi-NCR, a public health emergency is declared</a>
            </li><li>
              <a href="https://scroll.in/latest/857001/gunmen-storm-television-station-in-kabul-at-least-100-believed-to-be-inside-the-building">Gunmen storm television station in Kabul, kill two guards and injure at least 20</a>
            </li><li>
              <a href="https://scroll.in/latest/857003/the-big-news-public-health-emergency-declared-as-smog-suffocates-delhi-ncr-and-9-other-top-stories">The big news: Court asks northern states what they did to curb crop burning, and 9 other top stories</a>
            </li><li>
              <a href="https://thereel.scroll.in/856881/watch-salman-khan-and-katrina-kaif-battle-a-islamic-state-style-group-in-tiger-zinda-hai-trailer">Watch: Salman Khan and Katrina Kaif battle a Islamic State-style group in ‘Tiger Zinda Hai’ trailer</a>
            </li><li>
              <a href="https://scroll.in/article/856756/six-chennai-maps-spanning-over-a-century-explains-why-the-city-faces-flood-danger-each-year">Six Chennai maps spanning over a century explain why the city faces flood danger each year</a>
            </li><li>
              <a href="https://video.scroll.in/856472/outrageous-motorcyclist-protests-against-suv-on-wrong-side-of-road-suv-driver-beats-him-up">Outrageous: Motorcyclist protests against SUV on wrong side of road. SUV driver beats him up</a>
            </li><li>
              <a href="https://scroll.in/magazine/856835/why-nobel-laureate-cv-raman-resented-nehru-and-even-took-a-public-swipe-at-him">Why Nobel laureate CV Raman resented Nehru (and even took a public swipe at him)</a>
            </li><li>
              <a href="https://scroll.in/article/856874/this-tamil-nadu-cartoonist-sketches-the-plight-of-the-poor-man-caught-in-political-tussles">Arrested TN cartoonist Bala has spent his career sketching the plight of poor and the vulnerable</a>
            </li><li>
              <a href="https://scroll.in/latest/856924/chennai-press-club-displays-banners-with-cartoonist-g-balas-work-in-protest-against-his-arrest">Chennai Press Club displays banners with cartoonist G Bala’s work in protest against his arrest</a>
            </li><li>
              <a href="https://scroll.in/article/856900/to-keep-gst-demonetisation-heat-on-the-bjp-congress-fields-manmohan-singh-in-gujarat">To keep GST-demonetisation heat on the BJP, Congress deploys Manmohan Singh in Gujarat</a>
            </li><li>
              <a href="https://video.scroll.in/856923/why-indias-one-nation-one-timezone-policy-is-problematic-at-least-in-one-end-of-the-country">Video: Why does India, a country almost 3000 km wide, have only one timezone?</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with Us
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="is-active">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/856910/a-picture-with-an-elephant-calf-ablaze-fleeing-a-mob-wins-best-wildlife-photograph-award">A picture with an elephant calf ablaze, fleeing a mob, wins best wildlife photograph award</a>
            </li><li>
              <a href="https://scroll.in/latest/856976/in-photos-smog-envelops-delhi-ncr-as-air-quality-hits-very-poor-visibility-drops">In photos: As smog envelops Delhi-NCR, a public health emergency is declared</a>
            </li><li>
              <a href="https://scroll.in/latest/857001/gunmen-storm-television-station-in-kabul-at-least-100-believed-to-be-inside-the-building">Gunmen storm television station in Kabul, kill two guards and injure at least 20</a>
            </li><li>
              <a href="https://scroll.in/latest/857003/the-big-news-public-health-emergency-declared-as-smog-suffocates-delhi-ncr-and-9-other-top-stories">The big news: Court asks northern states what they did to curb crop burning, and 9 other top stories</a>
            </li><li>
              <a href="https://thereel.scroll.in/856881/watch-salman-khan-and-katrina-kaif-battle-a-islamic-state-style-group-in-tiger-zinda-hai-trailer">Watch: Salman Khan and Katrina Kaif battle a Islamic State-style group in ‘Tiger Zinda Hai’ trailer</a>
            </li><li>
              <a href="https://scroll.in/article/856756/six-chennai-maps-spanning-over-a-century-explains-why-the-city-faces-flood-danger-each-year">Six Chennai maps spanning over a century explain why the city faces flood danger each year</a>
            </li><li>
              <a href="https://video.scroll.in/856472/outrageous-motorcyclist-protests-against-suv-on-wrong-side-of-road-suv-driver-beats-him-up">Outrageous: Motorcyclist protests against SUV on wrong side of road. SUV driver beats him up</a>
            </li><li>
              <a href="https://scroll.in/magazine/856835/why-nobel-laureate-cv-raman-resented-nehru-and-even-took-a-public-swipe-at-him">Why Nobel laureate CV Raman resented Nehru (and even took a public swipe at him)</a>
            </li><li>
              <a href="https://scroll.in/article/856874/this-tamil-nadu-cartoonist-sketches-the-plight-of-the-poor-man-caught-in-political-tussles">Arrested TN cartoonist Bala has spent his career sketching the plight of poor and the vulnerable</a>
            </li><li>
              <a href="https://scroll.in/latest/856924/chennai-press-club-displays-banners-with-cartoonist-g-balas-work-in-protest-against-his-arrest">Chennai Press Club displays banners with cartoonist G Bala’s work in protest against his arrest</a>
            </li><li>
              <a href="https://scroll.in/article/856900/to-keep-gst-demonetisation-heat-on-the-bjp-congress-fields-manmohan-singh-in-gujarat">To keep GST-demonetisation heat on the BJP, Congress deploys Manmohan Singh in Gujarat</a>
            </li><li>
              <a href="https://video.scroll.in/856923/why-indias-one-nation-one-timezone-policy-is-problematic-at-least-in-one-end-of-the-country">Video: Why does India, a country almost 3000 km wide, have only one timezone?</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with Us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container " >
      
  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-856886" data-series-id="3" class="article scroll-article thin-article" data-title="Caught on camera: Woman breaks out of the trunk of a car to escape from her abductor" data-permalink="https://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor" data-id="856886" data-is-live="" data-in-viewport="true">
    
      <span itemprop="alternativeHeadline" content="Caught on camera: Woman breaks out of the trunk of a car to escape from her abductor"></span>
    
    <span itemprop="keywords" content="Ford Taurus, Clanton, Timothy Jabbar Wyatt, Kidnapping, Alabama kidnapping, car trunk escape"></span>
    <span itemprop="articleSection" content="World"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/73070-rgsbmcvdws-1509967723.jpg"></span>
    <span itemprop="image" content="https://d1u4oo4rb13yy8.cloudfront.net/article/73070-rgsbmcvdws-1509967723.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="https://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor"></span><!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-11-07T22:00:00+05:30" class="article-published-time">
      
      37 minutes ago
    </time>
    
      <meta itemprop="dateModified" content="2017-11-07T22:00:27.289998+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Caught%20on%20camera%3A%20Woman%20breaks%20out%20of%20the%20trunk%20of%20a%20car%20to%20escape%20from%20her%20abductor%0A%0Ahttps://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Caught%20on%20camera%3A%20Woman%20breaks%20out%20of%20the%20trunk%20of%20a%20car%20to%20escape%20from%20her%20abductor&amp;url=https%3A//video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Caught%20on%20camera%3A%20Woman%20breaks%20out%20of%20the%20trunk%20of%20a%20car%20to%20escape%20from%20her%20abductor&amp;body=https://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor&amp;title=Caught%20on%20camera%3A%20Woman%20breaks%20out%20of%20the%20trunk%20of%20a%20car%20to%20escape%20from%20her%20abductor" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/856886" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Caught%20on%20camera%3A%20Woman%20breaks%20out%20of%20the%20trunk%20of%20a%20car%20to%20escape%20from%20her%20abductor%0A%0Ahttps://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Caught%20on%20camera%3A%20Woman%20breaks%20out%20of%20the%20trunk%20of%20a%20car%20to%20escape%20from%20her%20abductor&amp;url=https%3A//video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Caught%20on%20camera%3A%20Woman%20breaks%20out%20of%20the%20trunk%20of%20a%20car%20to%20escape%20from%20her%20abductor&amp;body=https://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor&amp;title=Caught%20on%20camera%3A%20Woman%20breaks%20out%20of%20the%20trunk%20of%20a%20car%20to%20escape%20from%20her%20abductor" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/856886" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content latest-article-content thin-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/55900/around-the-web">
      Around the Web
    </a>
  </span>

          <h1 itemprop="headline about">Caught on camera: Woman breaks out of the trunk of a car to escape from her abductor</h1>
          <h2 itemprop="description">
            The incident took place in a deserted petrol pump in Alabama, USA.
          </h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container hide-for-large">
            
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

            
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-11-07T22:00:00+05:30" class="article-published-time">
      
        Published
      
      37 minutes ago
    </time>
    
      <meta itemprop="dateModified" content="2017-11-07T22:00:27.289998+05:30">
    
  </div>  

          </div>
          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><div itemprop="articleBody" id="article-contents" class="article-body">
          <figure class="cms-block cms-block-embed cms-block-embed-twitter" data-embed-type="twitter" data-embed-id="925736768380514306" data-embed-loaded="false"><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/CAPTURED?src=hash&amp;ref_src=twsrc%5Etfw">#CAPTURED</a>: Kidnapping suspect, Timothy Wyatt, is now in police custody. <a href="https://t.co/gP95Qvi58z">https://t.co/gP95Qvi58z</a> <a href="https://t.co/UGDpgJdfrV">pic.twitter.com/UGDpgJdfrV</a></p>&mdash; Alabama News Network (@ALNewsNetwork) <a href="https://twitter.com/ALNewsNetwork/status/925736768380514306?ref_src=twsrc%5Etfw">November 1, 2017</a></blockquote>

</figure><p>A rather dramatic series of events unfolded in a small town in Alabama, United States. CCTV footage (above) shows how a woman managed to escape from her abductor in a scene that seems straight out of an action-thriller film. </p><p>A lone blue Ford Taurus pulls up into a deserted petrol pump in the town of Clanton. A few minutes after a man (the abductor, who was later identified as Timothy Jabbar Wyatt) gets out and walks into a convenience store, the victim somehow pops open the trunk of the car and runs to safety. Later, she is even able to get help. </p><p>Although the abductor is now in police custody, there is a chilling story behind how the victim ends up in the trunk of his car. You can read the details <a class="link-external" href="http://www.alabamanews.net/2017/11/01/woman-escapes-trunk-kidnapping-suspect-wanted/" rel="nofollow" target="_blank">here</a>. </p>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Caught%20on%20camera%3A%20Woman%20breaks%20out%20of%20the%20trunk%20of%20a%20car%20to%20escape%20from%20her%20abductor&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Kidnapping" class="tag-menu">
        Kidnapping
      </a>
    </li><li>
      <a href="//scroll.in/tag/United States" class="tag-menu">
        United States
      </a>
    </li></ul>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Caught%20on%20camera%3A%20Woman%20breaks%20out%20of%20the%20trunk%20of%20a%20car%20to%20escape%20from%20her%20abductor%0A%0Ahttps://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Caught%20on%20camera%3A%20Woman%20breaks%20out%20of%20the%20trunk%20of%20a%20car%20to%20escape%20from%20her%20abductor&amp;url=https%3A//video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Caught%20on%20camera%3A%20Woman%20breaks%20out%20of%20the%20trunk%20of%20a%20car%20to%20escape%20from%20her%20abductor&amp;body=https://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor&amp;title=Caught%20on%20camera%3A%20Woman%20breaks%20out%20of%20the%20trunk%20of%20a%20car%20to%20escape%20from%20her%20abductor" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/856886" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://video.scroll.in/856865/watch-this-animated-film-presents-a-grim-portrayal-of-modern-employment-we-hope-you-dont-relate" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/73055-sbodzddiel-1509957351.jpeg" alt="Watch: This animated film presents a grim portrayal of modern employment (we hope you don’t relate)" />
        </figure>
        <h4>Watch: This animated film presents a grim portrayal of modern employment (we hope you don’t relate)</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/856910/a-picture-with-an-elephant-calf-ablaze-fleeing-a-mob-wins-best-wildlife-photograph-award" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/73088-jnraxewedr-1509977560.jpg" alt="A picture with an elephant calf ablaze, fleeing a mob, wins best wildlife photograph award" />
                </figure>
                <h4>A picture with an elephant calf ablaze, fleeing a mob, wins best wildlife photograph award</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/856976/in-photos-smog-envelops-delhi-ncr-as-air-quality-hits-very-poor-visibility-drops" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/73183-bwtfpvvzkb-1510061591.jpg" alt="In photos: As smog envelops Delhi-NCR, a public health emergency is declared" />
                </figure>
                <h4>In photos: As smog envelops Delhi-NCR, a public health emergency is declared</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/857001/gunmen-storm-television-station-in-kabul-at-least-100-believed-to-be-inside-the-building" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/73148-gaehbfqbns-1510041262.jpg" alt="Gunmen storm television station in Kabul, kill two guards and injure at least 20" />
                </figure>
                <h4>Gunmen storm television station in Kabul, kill two guards and injure at least 20</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/857003/the-big-news-public-health-emergency-declared-as-smog-suffocates-delhi-ncr-and-9-other-top-stories" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/73174-teajschssr-1510057932.jpg" alt="The big news: Court asks northern states what they did to curb crop burning, and 9 other top stories" />
                </figure>
                <h4>The big news: Court asks northern states what they did to curb crop burning, and 9 other top stories</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://thereel.scroll.in/856881/watch-salman-khan-and-katrina-kaif-battle-a-islamic-state-style-group-in-tiger-zinda-hai-trailer" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/73061-ljydqgpyag-1509960671.jpg" alt="Watch: Salman Khan and Katrina Kaif battle a Islamic State-style group in ‘Tiger Zinda Hai’ trailer" />
                </figure>
                <h4>Watch: Salman Khan and Katrina Kaif battle a Islamic State-style group in ‘Tiger Zinda Hai’ trailer</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  
    <div id="bulletin-articles" class="article-page scroll-article-page native">
      
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-92" data-series-id="" class="article scroll-article normal-article" data-title="Your home’s air quality is probably twenty times worse compared to the WHO standard" data-permalink="http://scroll.in/bulletins/92/your-homes-air-quality-is-probably-twenty-times-worse-compared-to-the-who-standard" data-id="92" data-in-viewport="true">
    
    <span itemprop="keywords" content=""></span>
    <span itemprop="articleSection" content=""></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/72205-cpbgfgeypi-1509108354.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="http://scroll.in/bulletins/92/your-homes-air-quality-is-probably-twenty-times-worse-compared-to-the-who-standard"></span><!-- ARTICLE HEADER-->
    <header>
      
  <div class="orange-tag">
    <span>Sponsored Content&nbsp;</span><span class="tag-fixed-text">BY&nbsp;</span><a href="https://goo.gl/oU5w3D" rel="nofollow" target="_blank">
      <img src="https://d1u4oo4rb13yy8.cloudfront.net/advertizer/47-enickpbaai-1509105487.png" />
    </a>
  </div>

      <h1 itemprop="headline about">Your home’s air quality is probably twenty times worse compared to the WHO standard</h1>
      <h2 itemprop="description">
        Here’s what you can do about it.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        <!-- 
  <address>by&nbsp;</address>
 -->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-10-27T15:41:26.479178+05:30" class="article-published-time">
      
        Published
      
      Oct 27, 2017 &middot; 03:41 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/72205-cpbgfgeypi-1509108354.jpg" alt="Your home’s air quality is probably twenty times worse compared to the WHO standard" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
    
    Shutterstock and Pixabay
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-10-27T15:41:26.479178+05:30" class="article-published-time">
      
      Oct 27, 2017 &middot; 03:41 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Caught%20on%20camera%3A%20Woman%20breaks%20out%20of%20the%20trunk%20of%20a%20car%20to%20escape%20from%20her%20abductor%0A%0Ahttps://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/92/your-homes-air-quality-is-probably-twenty-times-worse-compared-to-the-who-standard" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Your%20home%E2%80%99s%20air%20quality%20is%20probably%20twenty%20times%20worse%20compared%20to%20the%20WHO%20standard&amp;url=http%3A//scroll.in/bulletins/92/your-homes-air-quality-is-probably-twenty-times-worse-compared-to-the-who-standard&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Your%20home%E2%80%99s%20air%20quality%20is%20probably%20twenty%20times%20worse%20compared%20to%20the%20WHO%20standard&amp;body=http://scroll.in/bulletins/92/your-homes-air-quality-is-probably-twenty-times-worse-compared-to-the-who-standard" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/92/your-homes-air-quality-is-probably-twenty-times-worse-compared-to-the-who-standard&amp;title=Your%20home%E2%80%99s%20air%20quality%20is%20probably%20twenty%20times%20worse%20compared%20to%20the%20WHO%20standard" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/856886" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Caught%20on%20camera%3A%20Woman%20breaks%20out%20of%20the%20trunk%20of%20a%20car%20to%20escape%20from%20her%20abductor%0A%0Ahttps://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/92/your-homes-air-quality-is-probably-twenty-times-worse-compared-to-the-who-standard" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Your%20home%E2%80%99s%20air%20quality%20is%20probably%20twenty%20times%20worse%20compared%20to%20the%20WHO%20standard&amp;url=http%3A//scroll.in/bulletins/92/your-homes-air-quality-is-probably-twenty-times-worse-compared-to-the-who-standard&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Your%20home%E2%80%99s%20air%20quality%20is%20probably%20twenty%20times%20worse%20compared%20to%20the%20WHO%20standard&amp;body=http://scroll.in/bulletins/92/your-homes-air-quality-is-probably-twenty-times-worse-compared-to-the-who-standard" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/92/your-homes-air-quality-is-probably-twenty-times-worse-compared-to-the-who-standard&amp;title=Your%20home%E2%80%99s%20air%20quality%20is%20probably%20twenty%20times%20worse%20compared%20to%20the%20WHO%20standard" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/856886" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>While the deplorable state of air quality in Indian cities is well known, indoor air quality does not usually come up in the umpteen discussions on pollution. Indoor air pollution is caused by the release and suspension of pollutants indoors in homes, offices etc. It can be just as harmful to health, as it tends to be more concentrated than the air outdoors.</p><p>The indoor air pollutants most commonly found in urban India emerge from seemingly harmless day-to-day activities. Invisible volatile organic compounds (<a class="link-external" href="https://goo.gl/ponLiz" target="_blank">VOCs</a>), for example, are released by perfumes, paints, heated plastics, household cleaners, carpets, furniture etc. Upholstery, especially, acts as a trap for VOCs and PM2.5 (fine particulate matter). Long-term exposure to VOCs is known to be detrimental to health - effects range from eye and throat irritation to damage to liver, kidneys and central nervous system.</p><p>Living particles (dust mites, mould, mildew, airborne bacteria, pet dander etc.) too permeate the indoor environment. Coupled with tobacco smoke, they are among the major <a class="link-external" href="https://goo.gl/LD8KZB" target="_blank">triggers</a> of asthma in children. From mould on shower curtains, pillows, blankets, stuffed animals to pet hair on carpets and floors, these asthma triggers can be found everywhere.</p><p>Any and every household product that releases emissions of some kind is potentially polluting. Cooking equipment like a gas stove, for example, can <a class="link-external" href="https://goo.gl/dM6Zwm" target="_blank">release</a> carbon monoxide and nitrogen dioxide as by-products - common complaints associated with the two are headaches, sustained fatigue and inflammation eyes, nose and throat. Even broken CFLs and tube lights emit small amounts of mercury, a known <a class="link-external" href="https://goo.gl/J9UXdK" target="_blank">neurotoxin</a>.</p><p>The prospect of tackling indoor pollution can sound intimidating to homeowners. However, there are steps you can take today to help mitigate the levels of indoor pollution in your house. Proper ventilation, regular cleaning of AC filters and adjustment of humidity levels can help reduce the density of pollutants. If your home houses elderly parents, young kids, expecting mothers, someone with a respiratory ailment or even pets whose dander could aggravate health problems, it is essential that you invest in an air purifier. Honeywell’s Air Touch range of air purifiers employ a three-stage purification process which can remove more than 99% of indoor pollutants - including fine pollutants such as PM2.5 (particulate matter). This is crucial because with the daily household activities such as cooking, cleaning and so on, the PM2.5 levels can go up to as much as 500, while the <a class="link-external" href="https://goo.gl/Gkagfg" target="_blank">WHO standard</a> cites 25 to be the ideal upper limit. Honeywell’s Air Touch range is comprised of air purifiers that do not release ozone (known to worsen respiratory conditions) as a by-product. One of the products, Air Touch I8 specifically, comes with a real time PM2.5 display that helps you monitor the quality of air you are breathing. You can see the air quality improving as the purifier does its job. Most importantly, the technology is certified from the Indian Medical Academy for preventive health and is recommended for Indian homes by them. To see just how Honeywell’s air purifiers can put you at ease, watch the video below.</p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/2Mlfk5ujXjw?feature=oembed&#34; frameborder=&#34;0&#34; gesture=&#34;media&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/2Mlfk5ujXjw/hqdefault.jpg" data-embed-id="2Mlfk5ujXjw" data-embed-loaded="false" data-height="270" data-width="480" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="Kareena's Surprise - Honeywell Air Touch #IfYouLoveYourFamily" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/2Mlfk5ujXjw/hqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/2Mlfk5ujXjw?feature=oembed" />
<meta itemprop="height" content="270" />
<meta itemprop="width" content="480" />

<meta itemprop="description" content="Kareena's Surprise - Honeywell Air Touch #IfYouLoveYourFamily" />


<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/2Mlfk5ujXjw/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>To learn more about the technology behind Honeywell’s air purifiers and the range of products on offer, click <a class="link-external" href="https://goo.gl/oU5w3D" target="_blank">here</a>.</p><p><em>This article was produced by the Scroll marketing team on behalf of Honeywell and not by the Scroll editorial team.</em></p>
        </div>
        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Caught%20on%20camera%3A%20Woman%20breaks%20out%20of%20the%20trunk%20of%20a%20car%20to%20escape%20from%20her%20abductor%0A%0Ahttps://video.scroll.in/856886/caught-on-camera-woman-breaks-out-of-the-trunk-of-a-car-to-escape-from-her-abductor" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/92/your-homes-air-quality-is-probably-twenty-times-worse-compared-to-the-who-standard" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Your%20home%E2%80%99s%20air%20quality%20is%20probably%20twenty%20times%20worse%20compared%20to%20the%20WHO%20standard&amp;url=http%3A//scroll.in/bulletins/92/your-homes-air-quality-is-probably-twenty-times-worse-compared-to-the-who-standard&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Your%20home%E2%80%99s%20air%20quality%20is%20probably%20twenty%20times%20worse%20compared%20to%20the%20WHO%20standard&amp;body=http://scroll.in/bulletins/92/your-homes-air-quality-is-probably-twenty-times-worse-compared-to-the-who-standard" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/92/your-homes-air-quality-is-probably-twenty-times-worse-compared-to-the-who-standard&amp;title=Your%20home%E2%80%99s%20air%20quality%20is%20probably%20twenty%20times%20worse%20compared%20to%20the%20WHO%20standard" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/856886" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    </div>


  <div id='vue-articles'></div>
    </div>
    
    

    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "https://www.facebook.com/scroll.in",
          "https://www.twitter.com/scroll_in",
          "https://plus.google.com/scroll_in",
          "https://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      
      
      <script>
        var _sf_startpt = (new Date()).getTime();
        var _sf_async_config = {};
        _sf_async_config.uid = '65195';
        _sf_async_config.domain = 'scroll.in';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = "Video, World";
        _sf_async_config.authors = "Scroll Staff";
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt="" /></noscript>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 856886;
      _Scroll.seriesId = 3;
      _Scroll.templateMap = {'thin': [2, 3, 4, 5], 'pollable': [10], 'normal': [1, 9]};
      _Scroll.notShowingCoverFor = [3, 4];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/3554/world",
          "name": "World"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/55900/around-the-web",
          "name": "Around The Web"
        }
      }]
    }
  </script>
  


    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.eb0eab54035310473b78.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.e4c28dd21efc3b1080f3.js"></script>
  </body>
</html>