<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Video: Why did Scotland try to send a teacake named Terry into space?</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Watch: Why did Scotland try to send a teacake named Terry into space?">
  <meta name="description" content="The chocolate, biscuit and meringue snack really is ‘out of the world’.">
  <meta name="author" content="Scroll Staff">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="The chocolate, biscuit and meringue snack really is ‘out of the world’.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/71163-cmvtmuvcpa-1508068856.jpeg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Glasgow Science Centre, Scotland, Tunnock, Teacake, Space, Houston, Stephen Breslin, Terry, Scientific Experiment, Marshmallow">
  <meta name="keywords" content="Glasgow Science Centre, Scotland, Tunnock, Teacake, Space, Houston, Stephen Breslin, Terry, Scientific Experiment, Marshmallow">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/71163-cmvtmuvcpa-1508068856.jpeg">
  <meta name="twitter:description" content="The chocolate, biscuit and meringue snack really is ‘out of the world’.">
  <meta name="twitter:title" content="Watch: Why did Scotland try to send a teacake named Terry into space?">
  <meta name="twitter:url" content="https://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Watch: Why did Scotland try to send a teacake named Terry into space?">
  <meta name="dcterms.description" content="The chocolate, biscuit and meringue snack really is ‘out of the world’.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space">
  <meta name="dcterms.created" content="2017-10-22T17:00:00+05:30">
  <meta name="dcterms.available" content="2017-10-22T17:00:00+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="Glasgow Science Centre, Scotland, Tunnock, Teacake, Space, Houston, Stephen Breslin, Terry, Scientific Experiment, Marshmallow"><meta property="article:tag" content="Glasgow Science Centre" /><meta property="article:tag" content="Scotland" /><meta property="article:tag" content="Tunnock" /><meta property="article:tag" content="Teacake" /><meta property="article:tag" content="Space" /><meta property="article:tag" content="Houston" /><meta property="article:tag" content="Stephen Breslin" /><meta property="article:tag" content="Terry" /><meta property="article:tag" content="Scientific Experiment" /><meta property="article:tag" content="Marshmallow" /><link rel="canonical" href="https://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space"><link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.104e0ba23f18f4cbb64eebfc0de05aa0.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.f02475d2a8a694ec44245cde053a7b15.css" />
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/topic/21279/the-daily-fix?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=Dailybrief&amp;utm_content=LeftDailyFix" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-rmzxfqvmsn-1494940877.jpg" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/newsletter/?utm_source=scroll&amp;utm_medium=masthead&amp;utm_campaign=newsletter&amp;utm_content=right" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-ycsbylyavr-1494940894.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fa fa-line-chart"></i>
        </a>
        <ul><li>
              <a href="https://scroll.in/article/812199/seven-things-you-may-not-have-known-about-tipu-sultan-indias-first-freedom-fighter">Seven things you may not have known about Tipu Sultan, India’s first freedom fighter</a>
            </li><li>
              <a href="https://scroll.in/latest/854979/the-big-news-modi-launches-ghogha-dahej-ro-ro-ferry-service-in-gujarat-and-9-other-top-stories">The big news: Modi launches Ghogha-Dahej ‘ro-ro’ ferry service in Gujarat, and 9 other top stories</a>
            </li><li>
              <a href="https://video.scroll.in/854918/video-badminton-legend-prakash-padukone-traces-the-history-of-the-sport-in-india-through-his-career">Video: How Prakash Padukone became the catalyst for the rise of Indian badminton</a>
            </li><li>
              <a href="https://scroll.in/latest/854894/mid-air-scare-for-delhi-indore-jet-airways-flight-after-mobile-phone-catches-fire">Mid-air scare for Delhi-Indore Jet Airways flight after mobile phone catches fire</a>
            </li><li>
              <a href="https://thereel.scroll.in/809321/whats-with-these-non-indians-reviewing-our-movie-trailers">What’s with these non-Indians reviewing our movie trailers?</a>
            </li><li>
              <a href="https://thefield.scroll.in/854978/ind-vs-nz-1st-odi-live-updates-can-kohli-make-his-200th-odi-a-special-one">India vs NZ, 1st ODI, as it happened: Latham, Taylor’s 200-run stand gives NZ an easy win</a>
            </li><li>
              <a href="https://scroll.in/latest/854883/the-big-news-congress-kamal-haasan-criticise-bjp-over-mersal-censorship-and-9-other-top-stories">The big news: RBI says linking Aadhaar with bank accounts is mandatory, and 9 other top stories</a>
            </li><li>
              <a href="https://video.scroll.in/854433/an-icon-a-game-changer-this-is-how-to-say-goodbye-to-a-plane">‘An icon, a game changer’: This is how to say goodbye to a plane</a>
            </li><li>
              <a href="https://scroll.in/latest/854972/karnataka-new-bikes-and-scooters-with-engines-less-than-100-cc-will-not-be-allowed-pillion-riders">Karnataka: New bikes and scooters with engines less than 100 cc will not be allowed pillion riders</a>
            </li><li>
              <a href="https://scroll.in/article/854465/we-are-not-even-making-rent-how-gst-has-put-the-brakes-on-the-auto-parts-trade-in-delhi-ncr">‘We are not even making rent’: How GST has put the brakes on the auto parts trade in Delhi-NCR</a>
            </li><li>
              <a href="https://video.scroll.in/853707/watch-a-woman-and-two-men-discuss-what-privacy-means-in-everyday-life-for-indians">Watch: A woman and two men discuss what privacy means in everyday life for Indians</a>
            </li><li>
              <a href="https://scroll.in/article/854837/its-a-poll-gimmick-gujarat-farmers-patidars-rubbish-bjps-offer-to-withdraw-cases-against-them">‘It’s a poll gimmick’: Gujarat farmers, Patidars rubbish BJP’s offer to withdraw cases against them</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with Us
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="is-active">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/812199/seven-things-you-may-not-have-known-about-tipu-sultan-indias-first-freedom-fighter">Seven things you may not have known about Tipu Sultan, India’s first freedom fighter</a>
            </li><li>
              <a href="https://scroll.in/latest/854979/the-big-news-modi-launches-ghogha-dahej-ro-ro-ferry-service-in-gujarat-and-9-other-top-stories">The big news: Modi launches Ghogha-Dahej ‘ro-ro’ ferry service in Gujarat, and 9 other top stories</a>
            </li><li>
              <a href="https://video.scroll.in/854918/video-badminton-legend-prakash-padukone-traces-the-history-of-the-sport-in-india-through-his-career">Video: How Prakash Padukone became the catalyst for the rise of Indian badminton</a>
            </li><li>
              <a href="https://scroll.in/latest/854894/mid-air-scare-for-delhi-indore-jet-airways-flight-after-mobile-phone-catches-fire">Mid-air scare for Delhi-Indore Jet Airways flight after mobile phone catches fire</a>
            </li><li>
              <a href="https://thereel.scroll.in/809321/whats-with-these-non-indians-reviewing-our-movie-trailers">What’s with these non-Indians reviewing our movie trailers?</a>
            </li><li>
              <a href="https://thefield.scroll.in/854978/ind-vs-nz-1st-odi-live-updates-can-kohli-make-his-200th-odi-a-special-one">India vs NZ, 1st ODI, as it happened: Latham, Taylor’s 200-run stand gives NZ an easy win</a>
            </li><li>
              <a href="https://scroll.in/latest/854883/the-big-news-congress-kamal-haasan-criticise-bjp-over-mersal-censorship-and-9-other-top-stories">The big news: RBI says linking Aadhaar with bank accounts is mandatory, and 9 other top stories</a>
            </li><li>
              <a href="https://video.scroll.in/854433/an-icon-a-game-changer-this-is-how-to-say-goodbye-to-a-plane">‘An icon, a game changer’: This is how to say goodbye to a plane</a>
            </li><li>
              <a href="https://scroll.in/latest/854972/karnataka-new-bikes-and-scooters-with-engines-less-than-100-cc-will-not-be-allowed-pillion-riders">Karnataka: New bikes and scooters with engines less than 100 cc will not be allowed pillion riders</a>
            </li><li>
              <a href="https://scroll.in/article/854465/we-are-not-even-making-rent-how-gst-has-put-the-brakes-on-the-auto-parts-trade-in-delhi-ncr">‘We are not even making rent’: How GST has put the brakes on the auto parts trade in Delhi-NCR</a>
            </li><li>
              <a href="https://video.scroll.in/853707/watch-a-woman-and-two-men-discuss-what-privacy-means-in-everyday-life-for-indians">Watch: A woman and two men discuss what privacy means in everyday life for Indians</a>
            </li><li>
              <a href="https://scroll.in/article/854837/its-a-poll-gimmick-gujarat-farmers-patidars-rubbish-bjps-offer-to-withdraw-cases-against-them">‘It’s a poll gimmick’: Gujarat farmers, Patidars rubbish BJP’s offer to withdraw cases against them</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with Us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container " >
      
  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-854210" data-series-id="3" class="article scroll-article thin-article" data-title="Watch: Why did Scotland try to send a teacake named Terry into space?" data-permalink="https://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space" data-id="854210" data-is-live="" data-in-viewport="true">
    
      <span itemprop="alternativeHeadline" content="Video: Why did Scotland try to send a teacake named Terry into space?"></span>
    
    <span itemprop="keywords" content="Glasgow Science Centre, Scotland, Tunnock, Teacake, Space, Houston, Stephen Breslin, Terry, Scientific Experiment, Marshmallow"></span>
    <span itemprop="articleSection" content="World"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/71163-cmvtmuvcpa-1508068856.jpeg"></span>
    <span itemprop="image" content="https://d1u4oo4rb13yy8.cloudfront.net/article/71163-cmvtmuvcpa-1508068856.jpeg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="https://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space"></span><!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-10-22T17:00:00+05:30" class="article-published-time">
      
      6 hours ago
    </time>
    
      <meta itemprop="dateModified" content="2017-10-22T17:00:09.100952+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Why%20did%20Scotland%20try%20to%20send%20a%20teacake%20named%20Terry%20into%20space%3F%0A%0Ahttps://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20Why%20did%20Scotland%20try%20to%20send%20a%20teacake%20named%20Terry%20into%20space%3F&amp;url=https%3A//video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20Why%20did%20Scotland%20try%20to%20send%20a%20teacake%20named%20Terry%20into%20space%3F&amp;body=https://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space&amp;title=Watch%3A%20Why%20did%20Scotland%20try%20to%20send%20a%20teacake%20named%20Terry%20into%20space%3F" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/854210" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Why%20did%20Scotland%20try%20to%20send%20a%20teacake%20named%20Terry%20into%20space%3F%0A%0Ahttps://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20Why%20did%20Scotland%20try%20to%20send%20a%20teacake%20named%20Terry%20into%20space%3F&amp;url=https%3A//video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20Why%20did%20Scotland%20try%20to%20send%20a%20teacake%20named%20Terry%20into%20space%3F&amp;body=https://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space&amp;title=Watch%3A%20Why%20did%20Scotland%20try%20to%20send%20a%20teacake%20named%20Terry%20into%20space%3F" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/854210" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content latest-article-content thin-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/55900/around-the-web">
      Around the Web
    </a>
  </span>

          <h1 itemprop="headline about">Watch: Why did Scotland try to send a teacake named Terry into space?</h1>
          <h2 itemprop="description">
            The chocolate, biscuit and meringue snack really is ‘out of the world’.
          </h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container hide-for-large">
            
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

            
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-10-22T17:00:00+05:30" class="article-published-time">
      
        Published
      
      6 hours ago
    </time>
    
      <meta itemprop="dateModified" content="2017-10-22T17:00:09.100952+05:30">
    
  </div>  

          </div>
          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><div itemprop="articleBody" id="article-contents" class="article-body">
          <figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/RcNuw6Vh8ok?feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/RcNuw6Vh8ok/hqdefault.jpg" data-embed-id="RcNuw6Vh8ok" data-embed-loaded="false" data-height="270" data-width="480" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="Glasgow Science - Can you send a teacake into space?" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/RcNuw6Vh8ok/hqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/RcNuw6Vh8ok?feature=oembed" />
<meta itemprop="height" content="270" />
<meta itemprop="width" content="480" />

<meta itemprop="description" content="Glasgow Science - Can you send a teacake into space?" />


<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/RcNuw6Vh8ok/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>Scotland loves its Tunnock’s Teacakes. In fact, the country loves them so much that it decided to take its devotion up even further – literally. It has sent the sweet snack up into space.</p><p>Scientists from the Glasgow Science Centre (GSC) travelled all the way to Renfrewshire in Houston to send their teacake, named “Terry”, up into space. Unfortunately, “Terry” the Teacake didn’t make it into outer space, but it did fly as high as 37,007 metres with its hydrogen weather ballon, staying airborne for longer than two hours.</p><p>The launch of the teacake, and a summary of the incredible footage captured by the two cameras accompanying it, can be seen in the video above, while the original two-hour footage that was broadcast live on Facebook to thousands of viewers can be watched in the video below. </p><p>The chocolate, biscuit and meringue-based snack traveled across Glasgow, Scotland and more before waltzing back to earth and landing in a tree in Galloway Forest Park, still “pretty intact”. Sadly, no one ate it on landing.</p><figure class="cms-block cms-block-embed cms-block-embed-facebook" data-embed-type="facebook" data-embed-url="https://www.facebook.com/Glasgowsciencecentre/videos/10155179920058789/" data-embed-loaded="false"><div class="fb-video" data-href="https://www.facebook.com/Glasgowsciencecentre/videos/10155179920058789/" data-allowfullscreen="true" data-width="auto"></div></figure>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Watch%3A%20Why%20did%20Scotland%20try%20to%20send%20a%20teacake%20named%20Terry%20into%20space%3F&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Scotland" class="tag-menu">
        Scotland
      </a>
    </li><li>
      <a href="//scroll.in/tag/Space" class="tag-menu">
        Space
      </a>
    </li></ul>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Why%20did%20Scotland%20try%20to%20send%20a%20teacake%20named%20Terry%20into%20space%3F%0A%0Ahttps://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20Why%20did%20Scotland%20try%20to%20send%20a%20teacake%20named%20Terry%20into%20space%3F&amp;url=https%3A//video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20Why%20did%20Scotland%20try%20to%20send%20a%20teacake%20named%20Terry%20into%20space%3F&amp;body=https://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space&amp;title=Watch%3A%20Why%20did%20Scotland%20try%20to%20send%20a%20teacake%20named%20Terry%20into%20space%3F" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/854210" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://video.scroll.in/854609/watch-this-bbc-newscaster-couldnt-contain-his-disinterest-while-reporting-on-the-royal-baby" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/71427-mcfezbcnqf-1508336575.jpeg" alt="Watch: This BBC newscaster couldn’t contain his disinterest while reporting on the royal baby" />
        </figure>
        <h4>Watch: This BBC newscaster couldn’t contain his disinterest while reporting on the royal baby</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/812199/seven-things-you-may-not-have-known-about-tipu-sultan-indias-first-freedom-fighter" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/37988-rxubzfxemu-1469095202.jpg" alt="Seven things you may not have known about Tipu Sultan, India’s first freedom fighter" />
                </figure>
                <h4>Seven things you may not have known about Tipu Sultan, India’s first freedom fighter</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/854979/the-big-news-modi-launches-ghogha-dahej-ro-ro-ferry-service-in-gujarat-and-9-other-top-stories" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/71707-saimowugop-1508658129.jpg" alt="The big news: Modi launches Ghogha-Dahej ‘ro-ro’ ferry service in Gujarat, and 9 other top stories" />
                </figure>
                <h4>The big news: Modi launches Ghogha-Dahej ‘ro-ro’ ferry service in Gujarat, and 9 other top stories</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://video.scroll.in/854918/video-badminton-legend-prakash-padukone-traces-the-history-of-the-sport-in-india-through-his-career" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/71650-sphwzqxnsx-1508588564.jpeg" alt="Video: How Prakash Padukone became the catalyst for the rise of Indian badminton" />
                </figure>
                <h4>Video: How Prakash Padukone became the catalyst for the rise of Indian badminton</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/854894/mid-air-scare-for-delhi-indore-jet-airways-flight-after-mobile-phone-catches-fire" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/48144-phgxmyvnsu-1498994369.jpg" alt="Mid-air scare for Delhi-Indore Jet Airways flight after mobile phone catches fire" />
                </figure>
                <h4>Mid-air scare for Delhi-Indore Jet Airways flight after mobile phone catches fire</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://thereel.scroll.in/809321/whats-with-these-non-indians-reviewing-our-movie-trailers" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/tkpzkjyamo-1464982756.png" alt="What’s with these non-Indians reviewing our movie trailers?" />
                </figure>
                <h4>What’s with these non-Indians reviewing our movie trailers?</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  
    <div id="bulletin-articles" class="article-page scroll-article-page native">
      
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-89" data-series-id="" class="article scroll-article normal-article" data-title="Watch Ruchir&#39;s journey: A story that captures the impact of accessible technology" data-permalink="http://scroll.in/bulletins/89/meet-ruchir-falodia-the-visually-impaired-coder-with-a-passion-for-life" data-id="89" data-in-viewport="true">
    
    <span itemprop="keywords" content=""></span>
    <span itemprop="articleSection" content=""></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/71002-byugtpqrhk-1507898223.jpeg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="http://scroll.in/bulletins/89/meet-ruchir-falodia-the-visually-impaired-coder-with-a-passion-for-life"></span><!-- ARTICLE HEADER-->
    <header>
      
  <div class="orange-tag">
    <span>Sponsored Content&nbsp;</span><span class="tag-fixed-text">BY&nbsp;</span><a href="https://goo.gl/yfytZ6" rel="nofollow" target="_blank">
      <img src="https://d1u4oo4rb13yy8.cloudfront.net/advertizer/45-qfjqrdkkrd-1507898581.png" />
    </a>
  </div>

      <h1 itemprop="headline about">Watch Ruchir&#39;s journey: A story that captures the impact of accessible technology</h1>
      <h2 itemprop="description">
        Accessible technology has the potential to change lives.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        <!-- 
  <address>by&nbsp;</address>
 -->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-10-13T18:00:37.016515+05:30" class="article-published-time">
      
        Published
      
      Oct 13, 2017 &middot; 06:00 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/71002-byugtpqrhk-1507898223.jpeg" alt="Watch Ruchir&#39;s journey: A story that captures the impact of accessible technology" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-10-13T18:00:37.016515+05:30" class="article-published-time">
      
      Oct 13, 2017 &middot; 06:00 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Why%20did%20Scotland%20try%20to%20send%20a%20teacake%20named%20Terry%20into%20space%3F%0A%0Ahttps://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/89/meet-ruchir-falodia-the-visually-impaired-coder-with-a-passion-for-life" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%20Ruchir%27s%20journey%3A%20A%20story%20that%20captures%20the%20impact%20of%20accessible%20technology&amp;url=http%3A//scroll.in/bulletins/89/meet-ruchir-falodia-the-visually-impaired-coder-with-a-passion-for-life&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%20Ruchir%27s%20journey%3A%20A%20story%20that%20captures%20the%20impact%20of%20accessible%20technology&amp;body=http://scroll.in/bulletins/89/meet-ruchir-falodia-the-visually-impaired-coder-with-a-passion-for-life" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/89/meet-ruchir-falodia-the-visually-impaired-coder-with-a-passion-for-life&amp;title=Watch%20Ruchir%27s%20journey%3A%20A%20story%20that%20captures%20the%20impact%20of%20accessible%20technology" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/854210" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Why%20did%20Scotland%20try%20to%20send%20a%20teacake%20named%20Terry%20into%20space%3F%0A%0Ahttps://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/89/meet-ruchir-falodia-the-visually-impaired-coder-with-a-passion-for-life" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%20Ruchir%27s%20journey%3A%20A%20story%20that%20captures%20the%20impact%20of%20accessible%20technology&amp;url=http%3A//scroll.in/bulletins/89/meet-ruchir-falodia-the-visually-impaired-coder-with-a-passion-for-life&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%20Ruchir%27s%20journey%3A%20A%20story%20that%20captures%20the%20impact%20of%20accessible%20technology&amp;body=http://scroll.in/bulletins/89/meet-ruchir-falodia-the-visually-impaired-coder-with-a-passion-for-life" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/89/meet-ruchir-falodia-the-visually-impaired-coder-with-a-passion-for-life&amp;title=Watch%20Ruchir%27s%20journey%3A%20A%20story%20that%20captures%20the%20impact%20of%20accessible%20technology" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/854210" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>“Technology can be a great leveller”, affirms Ruchir Falodia, Social Media Manager, TATA CLiQ. Out of the many qualities that define Ruchir as a person, one that stands out is that he is an autodidact – a self-taught coder and lover of technology.</p><p>Ruchir’s story is one that humanises technology - it has always played the role of a supportive friend who would look beyond his visual impairment. A top ranker through school and college, Ruchir would scan course books and convert them to a format which could be read out to him (in the absence of e-books for school). He also developed a lot of his work ethos on the philosophy of Open Source software, having contributed to various open source projects. The access provided by Open Source, where users could take a source code, modify it and distribute their own versions of the program, attracted him because of the even footing it gave everyone.</p><blockquote class="cms-block cms-block-quote has-cite"><p>That is why I like being in programming. Nobody cares if you are in a wheelchair. Whatever be your physical disability, you are equal with every other developer. If your code works, good. If it doesn’t, you’ll be told so.</p><cite class="cms-block-quote-cite">&mdash; Ruchir.</cite>
</blockquote><p>Motivated by the objectivity that technology provided, Ruchir made it his career. Despite having earned degree in computer engineering and an MBA, friends and family feared his visual impairment would prove difficult to overcome in a work setting. But Ruchir, who doesn’t like quotas or the ‘special’ tag he is often labelled with, used technology to prove that differently abled persons can work on an equal footing.</p><p>As he delved deeper into the tech space, Ruchir realised that he sought to explore the human side of technology. A fan of Agatha Christie and other crime novels, he wanted to express himself through storytelling and steered his career towards branding and marketing – which he sees as another way to tell stories.</p><p>Ruchir, then, migrated to Mumbai for the next phase in his career. It was in the Maximum City that his belief in technology being the great leveller was reinforced. “The city’s infrastructure is a challenging one, Uber helped me navigate the city” says Ruchir. By using the VoiceOver features, Ruchir could call an Uber wherever he was and move around easily. He reached out to Uber to see if together they could spread the message of accessible technology. This partnership resulted in a video that captures the essence of Ruchir’s story: <em>The World in Voices.</em></p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/Wt4iF-TORHk?feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/Wt4iF-TORHk/hqdefault.jpg" data-embed-id="Wt4iF-TORHk" data-embed-loaded="false" data-height="270" data-width="480" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="Uber Journeys: The World in Voices" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/Wt4iF-TORHk/hqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/Wt4iF-TORHk?feature=oembed" />
<meta itemprop="height" content="270" />
<meta itemprop="width" content="480" />

<meta itemprop="description" content="Uber Journeys: The World in Voices" />


<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/Wt4iF-TORHk/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>It was important for Ruchir to get rid of the sympathetic lens through which others saw him. His story serves as a message of reassurance to other differently abled persons and abolishes some of the fears, doubts and prejudices present in families, friends, employers or colleagues.</p><p>To know more about Ruchir’s journey, see <a class="link-external" href="https://goo.gl/yfytZ6" target="_blank">here.</a></p><p><em>This article was produced by the Scroll marketing team on behalf of Uber and not by the Scroll editorial team.</em></p>
        </div>
        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Why%20did%20Scotland%20try%20to%20send%20a%20teacake%20named%20Terry%20into%20space%3F%0A%0Ahttps://video.scroll.in/854210/watch-why-did-scotland-try-to-send-a-teacake-named-terry-into-space" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/89/meet-ruchir-falodia-the-visually-impaired-coder-with-a-passion-for-life" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%20Ruchir%27s%20journey%3A%20A%20story%20that%20captures%20the%20impact%20of%20accessible%20technology&amp;url=http%3A//scroll.in/bulletins/89/meet-ruchir-falodia-the-visually-impaired-coder-with-a-passion-for-life&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%20Ruchir%27s%20journey%3A%20A%20story%20that%20captures%20the%20impact%20of%20accessible%20technology&amp;body=http://scroll.in/bulletins/89/meet-ruchir-falodia-the-visually-impaired-coder-with-a-passion-for-life" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/89/meet-ruchir-falodia-the-visually-impaired-coder-with-a-passion-for-life&amp;title=Watch%20Ruchir%27s%20journey%3A%20A%20story%20that%20captures%20the%20impact%20of%20accessible%20technology" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/854210" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    </div>


  <div id='vue-articles'></div>
    </div>
    
    

    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "https://www.facebook.com/scroll.in",
          "https://www.twitter.com/scroll_in",
          "https://plus.google.com/scroll_in",
          "https://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      
      
      <script>
        var _sf_startpt = (new Date()).getTime();
        var _sf_async_config = {};
        _sf_async_config.uid = '65195';
        _sf_async_config.domain = 'scroll.in';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = "Video, World, Science and Technology";
        _sf_async_config.authors = "Scroll Staff";
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>
      
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 854210;
      _Scroll.seriesId = 3;
      _Scroll.templateMap = {'pollable': [10], 'normal': [1, 9], 'thin': [2, 3, 4, 5]};
      _Scroll.notShowingCoverFor = [3, 4];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/3554/world",
          "name": "World"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/55900/around-the-web",
          "name": "Around The Web"
        }
      }]
    }
  </script>
  


    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.be51c85eb6a244e4ad3a.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.b4a2641909f3ecaa090b.js"></script>
  </body>
</html>