<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Watch: Why a bad monsoon year for the farmer should worry all of us</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Watch: Why a bad monsoon year for the farmer should worry all of us">
  <meta name="description" content="This is what happens when one of the world’s top producers of items like rice and milk does not get a enough rains.">
  <meta name="author" content="Scroll Staff">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="This is what happens when one of the world’s top producers of items like rice and milk does not get a enough rains.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/62378-nfodxztbhg-1499322495.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Monsoon, Gross Domestic Product, Agriculture, Rains, Farm sector, Indian economy, Development, Narendra Modi, Summer crops">
  <meta name="keywords" content="Monsoon, Gross Domestic Product, Agriculture, Rains, Farm sector, Indian economy, Development, Narendra Modi, Summer crops">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/62378-nfodxztbhg-1499322495.jpg">
  <meta name="twitter:description" content="This is what happens when one of the world’s top producers of items like rice and milk does not get a enough rains.">
  <meta name="twitter:title" content="Watch: Why a bad monsoon year for the farmer should worry all of us">
  <meta name="twitter:url" content="https://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Watch: Why a bad monsoon year for the farmer should worry all of us">
  <meta name="dcterms.description" content="This is what happens when one of the world’s top producers of items like rice and milk does not get a enough rains.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us">
  <meta name="dcterms.created" content="2017-07-06T17:40:00+05:30">
  <meta name="dcterms.available" content="2017-07-06T17:40:00+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="Monsoon, Gross Domestic Product, Agriculture, Rains, Farm sector, Indian economy, Development, Narendra Modi, Summer crops"><meta property="article:tag" content="Monsoon" /><meta property="article:tag" content="Gross Domestic Product" /><meta property="article:tag" content="Agriculture" /><meta property="article:tag" content="Rains" /><meta property="article:tag" content="Farm sector" /><meta property="article:tag" content="Indian economy" /><meta property="article:tag" content="Development" /><meta property="article:tag" content="Narendra Modi" /><meta property="article:tag" content="Summer crops" /><link rel="canonical" href="https://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us">
  <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.4614f08ed16a6d91ca40950c5a6aca0f.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.43e18264b40a6f8d9b69d7f614979432.css" />
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fa fa-line-chart"></i>
        </a>
        <ul><li>
              <a href="https://scroll.in/article/842830/no-one-believes-a-class-12-student-could-have-created-facebook-image-that-sparked-violence-in-bengal">No one believes a Class 12 student could have created Facebook image that sparked violence in Bengal</a>
            </li><li>
              <a href="https://scroll.in/article/801598/the-only-hebrew-teacher-in-indian-academia-is-a-devout-muslim">The only Hebrew teacher in Indian academia is  a devout Muslim</a>
            </li><li>
              <a href="https://scroll.in/article/842527/two-and-a-half-wars-the-indian-air-force-doesnt-have-the-squadron-strength-to-fight-even-one">Two-and-a-half wars? The Indian Air Force doesn’t have the squadron strength to fight even one</a>
            </li><li>
              <a href="https://scroll.in/magazine/842377/a-history-lesson-for-the-tatas-and-indigo-as-they-consider-buying-out-air-india">A history lesson for the Tatas (and Indigo) as they consider buying out Air India</a>
            </li><li>
              <a href="https://thefield.scroll.in/840612/the-unique-relationship-between-captain-virat-kohli-and-keeper-ms-dhoni-is-one-india-should-cherish">The unique relationship between captain Virat Kohli and keeper MS Dhoni is one India should cherish</a>
            </li><li>
              <a href="https://thereel.scroll.in/842459/why-the-censored-game-of-thrones-on-indian-television-is-so-much-better-than-you-think">Why the censored ‘Game of Thrones’ on Indian television is so much better than you think</a>
            </li><li>
              <a href="https://scroll.in/article/842192/hindi-in-passports-is-yet-another-step-towards-one-language-for-a-multilingual-india">Hindi in passports is yet another step towards imposing a single language on a multilingual India</a>
            </li><li>
              <a href="https://scroll.in/article/842852/the-daily-fix-no-ifs-no-buts-mamata-banerjee-will-have-to-crack-down-hard-on-communal-violence">The Daily Fix: No ifs, no buts – Mamata Banerjee will have to crack down hard on communal violence</a>
            </li><li>
              <a href="https://scroll.in/article/842837/in-bengal-area-in-which-communal-riots-broke-out-bjp-officials-claim-a-surge-in-membership">In Bengal area where communal riots broke out, BJP officials claim a surge in membership</a>
            </li><li>
              <a href="https://scroll.in/latest/842757/anil-ambanis-reliance-communications-suggests-brother-mukeshs-jio-has-affected-telecom-industry">Anil Ambani’s Reliance Communications suggests brother Mukesh’s Jio has affected telecom industry</a>
            </li><li>
              <a href="https://scroll.in/article/802035/how-the-romance-between-an-aligarh-muslim-and-a-lithuanian-jew-has-influenced-an-indian-pharma-major">How the romance between an Aligarh Muslim and a Lithuanian Jew has shaped an Indian pharma major</a>
            </li><li>
              <a href="https://scroll.in/article/805833/meet-the-muslims-who-consider-themselves-descendants-of-arjuna">Meet the Muslims who consider themselves descendants of Arjuna</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="is-active">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/842830/no-one-believes-a-class-12-student-could-have-created-facebook-image-that-sparked-violence-in-bengal">No one believes a Class 12 student could have created Facebook image that sparked violence in Bengal</a>
            </li><li>
              <a href="https://scroll.in/article/801598/the-only-hebrew-teacher-in-indian-academia-is-a-devout-muslim">The only Hebrew teacher in Indian academia is  a devout Muslim</a>
            </li><li>
              <a href="https://scroll.in/article/842527/two-and-a-half-wars-the-indian-air-force-doesnt-have-the-squadron-strength-to-fight-even-one">Two-and-a-half wars? The Indian Air Force doesn’t have the squadron strength to fight even one</a>
            </li><li>
              <a href="https://scroll.in/magazine/842377/a-history-lesson-for-the-tatas-and-indigo-as-they-consider-buying-out-air-india">A history lesson for the Tatas (and Indigo) as they consider buying out Air India</a>
            </li><li>
              <a href="https://thefield.scroll.in/840612/the-unique-relationship-between-captain-virat-kohli-and-keeper-ms-dhoni-is-one-india-should-cherish">The unique relationship between captain Virat Kohli and keeper MS Dhoni is one India should cherish</a>
            </li><li>
              <a href="https://thereel.scroll.in/842459/why-the-censored-game-of-thrones-on-indian-television-is-so-much-better-than-you-think">Why the censored ‘Game of Thrones’ on Indian television is so much better than you think</a>
            </li><li>
              <a href="https://scroll.in/article/842192/hindi-in-passports-is-yet-another-step-towards-one-language-for-a-multilingual-india">Hindi in passports is yet another step towards imposing a single language on a multilingual India</a>
            </li><li>
              <a href="https://scroll.in/article/842852/the-daily-fix-no-ifs-no-buts-mamata-banerjee-will-have-to-crack-down-hard-on-communal-violence">The Daily Fix: No ifs, no buts – Mamata Banerjee will have to crack down hard on communal violence</a>
            </li><li>
              <a href="https://scroll.in/article/842837/in-bengal-area-in-which-communal-riots-broke-out-bjp-officials-claim-a-surge-in-membership">In Bengal area where communal riots broke out, BJP officials claim a surge in membership</a>
            </li><li>
              <a href="https://scroll.in/latest/842757/anil-ambanis-reliance-communications-suggests-brother-mukeshs-jio-has-affected-telecom-industry">Anil Ambani’s Reliance Communications suggests brother Mukesh’s Jio has affected telecom industry</a>
            </li><li>
              <a href="https://scroll.in/article/802035/how-the-romance-between-an-aligarh-muslim-and-a-lithuanian-jew-has-influenced-an-indian-pharma-major">How the romance between an Aligarh Muslim and a Lithuanian Jew has shaped an Indian pharma major</a>
            </li><li>
              <a href="https://scroll.in/article/805833/meet-the-muslims-who-consider-themselves-descendants-of-arjuna">Meet the Muslims who consider themselves descendants of Arjuna</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container " >
      
  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-842878" data-series-id="3" class="article scroll-article thin-article" data-title="Watch: Why a bad monsoon year for the farmer should worry all of us" data-permalink="https://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us" data-id="842878">
    
    <span itemprop="keywords" content="Monsoon, Gross Domestic Product, Agriculture, Rains, Farm sector, Indian economy, Development, Narendra Modi, Summer crops"></span>
    <span itemprop="articleSection" content="India"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/62378-nfodxztbhg-1499322495.jpg"></span>
    <span itemprop="image" content="https://d1u4oo4rb13yy8.cloudfront.net/article/62378-nfodxztbhg-1499322495.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="https://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us"></span><!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-07-06T17:40:00+05:30" class="article-published-time">
      
      an hour ago
    </time>
    
      <meta itemprop="dateModified" content="2017-07-06T17:40:33.920757+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Why%20a%20bad%20monsoon%20year%20for%20the%20farmer%20should%20worry%20all%20of%20us%0A%0Ahttps://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20Why%20a%20bad%20monsoon%20year%20for%20the%20farmer%20should%20worry%20all%20of%20us&amp;url=https%3A//video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20Why%20a%20bad%20monsoon%20year%20for%20the%20farmer%20should%20worry%20all%20of%20us&amp;body=https://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us&amp;title=Watch%3A%20Why%20a%20bad%20monsoon%20year%20for%20the%20farmer%20should%20worry%20all%20of%20us" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/842878" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Why%20a%20bad%20monsoon%20year%20for%20the%20farmer%20should%20worry%20all%20of%20us%0A%0Ahttps://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20Why%20a%20bad%20monsoon%20year%20for%20the%20farmer%20should%20worry%20all%20of%20us&amp;url=https%3A//video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20Why%20a%20bad%20monsoon%20year%20for%20the%20farmer%20should%20worry%20all%20of%20us&amp;body=https://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us&amp;title=Watch%3A%20Why%20a%20bad%20monsoon%20year%20for%20the%20farmer%20should%20worry%20all%20of%20us" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/842878" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content latest-article-content thin-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/55908/scroll-explains">
      Scroll Explains
    </a>
  </span>

          <h1 itemprop="headline about">Watch: Why a bad monsoon year for the farmer should worry all of us</h1>
          <h2 itemprop="description">
            This is what happens when one of the world’s top producers of items like rice and milk does not get a enough rains.
          </h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container hide-for-large">
            
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

            
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-07-06T17:40:00+05:30" class="article-published-time">
      
        Published
      
      an hour ago
    </time>
    
      <meta itemprop="dateModified" content="2017-07-06T17:40:33.920757+05:30">
    
  </div>  

          </div>
          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><div itemprop="articleBody" class="article-body">
          <figure class="cms-block cms-block-embed cms-block-embed-facebook" data-embed-type="facebook" data-embed-url="https://www.facebook.com/scroll.in/videos/1454068884675987/" data-embed-loaded="false"><div class="fb-video" data-href="https://www.facebook.com/scroll.in/videos/1454068884675987/" data-allowfullscreen="true" data-width="auto"></div></figure>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Watch%3A%20Why%20a%20bad%20monsoon%20year%20for%20the%20farmer%20should%20worry%20all%20of%20us&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Monsoon" class="tag-menu">
        Monsoon
      </a>
    </li><li>
      <a href="//scroll.in/tag/Gross Domestic Product" class="tag-menu">
        Gross Domestic Product
      </a>
    </li><li>
      <a href="//scroll.in/tag/Agriculture" class="tag-menu">
        Agriculture
      </a>
    </li></ul>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Why%20a%20bad%20monsoon%20year%20for%20the%20farmer%20should%20worry%20all%20of%20us%0A%0Ahttps://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20Why%20a%20bad%20monsoon%20year%20for%20the%20farmer%20should%20worry%20all%20of%20us&amp;url=https%3A//video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20Why%20a%20bad%20monsoon%20year%20for%20the%20farmer%20should%20worry%20all%20of%20us&amp;body=https://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/842878/watch-why-a-bad-monsoon-year-should-worry-all-of-us&amp;title=Watch%3A%20Why%20a%20bad%20monsoon%20year%20for%20the%20farmer%20should%20worry%20all%20of%20us" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/842878" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://video.scroll.in/841628/watch-the-man-who-has-over-300-tattoos-on-his-body-dedicated-to-the-brands-he-loves" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/61419-vphpqubnic-1498294845.jpg" alt="Watch: The man who has over 300 tattoos on his body, dedicated to the brands he loves" />
        </figure>
        <h4>Watch: The man who has over 300 tattoos on his body, dedicated to the brands he loves</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/842830/no-one-believes-a-class-12-student-could-have-created-facebook-image-that-sparked-violence-in-bengal" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/62344-deschwygos-1499274093.jpg" alt="No one believes a Class 12 student could have created Facebook image that sparked violence in Bengal" />
                </figure>
                <h4>No one believes a Class 12 student could have created Facebook image that sparked violence in Bengal</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/801598/the-only-hebrew-teacher-in-indian-academia-is-a-devout-muslim" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook-mmgrxvehvj-1452316381.jpeg" alt="The only Hebrew teacher in Indian academia is  a devout Muslim" />
                </figure>
                <h4>The only Hebrew teacher in Indian academia is  a devout Muslim</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/842527/two-and-a-half-wars-the-indian-air-force-doesnt-have-the-squadron-strength-to-fight-even-one" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/62147-qrvpfadmfr-1499081301.jpg" alt="Two-and-a-half wars? The Indian Air Force doesn’t have the squadron strength to fight even one" />
                </figure>
                <h4>Two-and-a-half wars? The Indian Air Force doesn’t have the squadron strength to fight even one</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/magazine/842377/a-history-lesson-for-the-tatas-and-indigo-as-they-consider-buying-out-air-india" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/62063-nevjtdgyca-1499000506.jpg" alt="A history lesson for the Tatas (and Indigo) as they consider buying out Air India" />
                </figure>
                <h4>A history lesson for the Tatas (and Indigo) as they consider buying out Air India</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://thefield.scroll.in/840612/the-unique-relationship-between-captain-virat-kohli-and-keeper-ms-dhoni-is-one-india-should-cherish" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/60569-lxtdfvxvfz-1497427267.jpg" alt="The unique relationship between captain Virat Kohli and keeper MS Dhoni is one India should cherish" />
                </figure>
                <h4>The unique relationship between captain Virat Kohli and keeper MS Dhoni is one India should cherish</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  <div class="scroll-ad hideOnApp">
        <div id="article-dfpad-0" class="ad-container"></div>
      </div>


  <div id='vue-articles'></div>
    </div>
    
    

    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "http://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "http://www.facebook.com/scroll.in",
          "http://www.twitter.com/scroll_in",
          "http://plus.google.com/scroll_in",
          "http://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      

      
      <script>
        var _sf_startpt = (new Date()).getTime();
        var _sf_async_config = {};
        _sf_async_config.uid = '65195';
        _sf_async_config.domain = 'scroll.in';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'Video, Article, India, Politics';
        _sf_async_config.authors = 'Scroll Staff';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 842878;
      _Scroll.seriesId = 3;
      _Scroll.templateMap = {'normal': [0, 5, 7, 8, 9], 'thin': [1, 2, 3]};
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.122fe203a817e429273d.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.109f54910940ccc52959.js"></script>
  </body>
</html>