<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Watch: The funky &#39;Museum of Failure&#39; in Sweden pays homage to the worst products ever designed</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Watch: The new Museum of Failure pays homage to some of the worst products ever designed">
  <meta name="description" content="The collection includes products from giants like Apple, Google and Nokia.">
  <meta name="author" content="Scroll Staff">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="The collection includes products from giants like Apple, Google and Nokia.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/59844-ijbfxmsqpj-1496617514.jpeg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Failed Innovation, Museum of Failure, Sweden, Samuel West, Donald Trump&#39;s board game, Coca Cola Blak, Lady pen, Twitterpeek">
  <meta name="keywords" content="Failed Innovation, Museum of Failure, Sweden, Samuel West, Donald Trump&#39;s board game, Coca Cola Blak, Lady pen, Twitterpeek">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/59844-ijbfxmsqpj-1496617514.jpeg">
  <meta name="twitter:description" content="The collection includes products from giants like Apple, Google and Nokia.">
  <meta name="twitter:title" content="Watch: The new Museum of Failure pays homage to some of the worst products ever designed">
  <meta name="twitter:url" content="https://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Watch: The new Museum of Failure pays homage to some of the worst products ever designed">
  <meta name="dcterms.description" content="The collection includes products from giants like Apple, Google and Nokia.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed">
  <meta name="dcterms.created" content="2017-06-06T10:00:00+05:30">
  <meta name="dcterms.available" content="2017-06-06T10:00:00+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="Failed Innovation, Museum of Failure, Sweden, Samuel West, Donald Trump&#39;s board game, Coca Cola Blak, Lady pen, Twitterpeek"><meta property="article:tag" content="Failed Innovation" /><meta property="article:tag" content="Museum of Failure" /><meta property="article:tag" content="Sweden" /><meta property="article:tag" content="Samuel West" /><meta property="article:tag" content="Donald Trump&#39;s board game" /><meta property="article:tag" content="Coca Cola Blak" /><meta property="article:tag" content="Lady pen" /><meta property="article:tag" content="Twitterpeek" /><link rel="canonical" href="https://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed">
  <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.a7e6c91748cc814611fbddd9e4277f8e.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.365db757c71390b0929f29a7e7f0b729.css" />
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/topic/21279/the-daily-fix?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=Dailybrief&amp;utm_content=LeftDailyFix" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-rmzxfqvmsn-1494940877.jpg" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/newsletter/?utm_source=scroll&amp;utm_medium=masthead&amp;utm_campaign=newsletter&amp;utm_content=right" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-ycsbylyavr-1494940894.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="is-active">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/740188/reality-check-vegetarians-theres-more-animal-blood-on-your-hands">Reality check: Vegetarians, there’s more animal blood on your hands</a>
            </li><li>
              <a href="https://scroll.in/article/839491/behind-the-suicide-of-an-iit-scholar-in-delhi-a-struggle-between-new-ambitions-and-old-restraints">Behind the suicide of an IIT scholar in Delhi, a struggle between new ambitions and old restraints</a>
            </li><li>
              <a href="https://scroll.in/latest/839727/we-do-not-need-india-telling-us-how-to-manage-our-environment-says-us-ambassador-nikki-haley">We do not need India telling us how to manage our environment, says US ambassador Nikki Haley</a>
            </li><li>
              <a href="https://video.scroll.in/831024/watch-the-cool-cola-advertisement-they-will-never-run-in-india-because-it-will-offend-morals">Watch: The cool cola advertisement they will never run in India (because it will offend morals)</a>
            </li><li>
              <a href="https://scroll.in/latest/839741/fir-says-ndtvs-prannoy-roy-laundered-crores-accuses-icici-of-corruption">FIR alleges that NDTV’s Prannoy Roy laundered crores, accuses ICICI of corruption</a>
            </li><li>
              <a href="https://scroll.in/article/839708/cbi-raid-on-prannoy-roy-scrutiny-of-ndtvs-finances-is-not-new-but-the-timing-raises-questions">CBI raid on Prannoy Roy: Scrutiny of NDTV’s finances is not new – but the timing raises questions</a>
            </li><li>
              <a href="https://scroll.in/pulse/833823/us-anti-abortion-rule-hits-organisations-in-india-providing-womens-health-services">The Trump gag rule hits India: Organisations asked to declare they do not provide abortion services</a>
            </li><li>
              <a href="https://scroll.in/article/839733/readers-comments-bravo-ndtv-and-keep-on-highlighting-the-truth">Readers’ comments: ‘Bravo, NDTV, and keep on highlighting the truth’</a>
            </li><li>
              <a href="https://scroll.in/article/839258/using-a-bulldozer-to-drive-in-a-nail-the-new-cattle-rules-are-a-lot-like-demonetisation">Using a bulldozer to drive in a nail: The new cattle rules are a lot like demonetisation</a>
            </li><li>
              <a href="https://scroll.in/article/839681/how-a-fake-speech-led-to-unprecedented-tensions-between-qatar-and-saudi-arabia">How a ‘fake’ speech led to unprecedented tensions between Qatar and Saudi Arabia</a>
            </li><li>
              <a href="https://scroll.in/pulse/839628/month-after-india-assured-treatment-for-all-hiv-people-stocks-of-medicines-run-out-in-six-states">Month after India promised treatment for all HIV+ people, stocks of medicines run out in six states</a>
            </li><li>
              <a href="https://thereel.scroll.in/833008/when-sivagami-wanted-to-destroy-mahishmathi-the-baahubali-character-gets-a-back-story">When Sivagami wanted to destroy Mahishmathi: The ‘Baahubali’ character gets a back story</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container " >
      
  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-839510" data-series-id="3" class="article scroll-article thin-article" data-title="Watch: The new Museum of Failure pays homage to some of the worst products ever designed" data-permalink="https://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed" data-id="839510">
    
      <span itemprop="alternativeHeadline" content="Watch: The funky &#39;Museum of Failure&#39; in Sweden pays homage to the worst products ever designed"></span>
    
    <span itemprop="keywords" content="Failed Innovation, Museum of Failure, Sweden, Samuel West, Donald Trump&#39;s board game, Coca Cola Blak, Lady pen, Twitterpeek"></span>
    <span itemprop="articleSection" content="Business and Economy"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/59844-ijbfxmsqpj-1496617514.jpeg"></span>
    <span itemprop="image" content="https://d1u4oo4rb13yy8.cloudfront.net/article/59844-ijbfxmsqpj-1496617514.jpeg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="https://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed"></span><!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-06-06T10:00:00+05:30" class="article-published-time">
      
      2 hours ago
    </time>
    
      <meta itemprop="dateModified" content="2017-06-06T10:00:49.482327+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20The%20new%20Museum%20of%20Failure%20pays%20homage%20to%20some%20of%20the%20worst%20products%20ever%20designed%0A%0Ahttps://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20The%20new%20Museum%20of%20Failure%20pays%20homage%20to%20some%20of%20the%20worst%20products%20ever%20designed&amp;url=https%3A//video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20The%20new%20Museum%20of%20Failure%20pays%20homage%20to%20some%20of%20the%20worst%20products%20ever%20designed&amp;body=https://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed&amp;title=Watch%3A%20The%20new%20Museum%20of%20Failure%20pays%20homage%20to%20some%20of%20the%20worst%20products%20ever%20designed" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/839510" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20The%20new%20Museum%20of%20Failure%20pays%20homage%20to%20some%20of%20the%20worst%20products%20ever%20designed%0A%0Ahttps://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20The%20new%20Museum%20of%20Failure%20pays%20homage%20to%20some%20of%20the%20worst%20products%20ever%20designed&amp;url=https%3A//video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20The%20new%20Museum%20of%20Failure%20pays%20homage%20to%20some%20of%20the%20worst%20products%20ever%20designed&amp;body=https://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed&amp;title=Watch%3A%20The%20new%20Museum%20of%20Failure%20pays%20homage%20to%20some%20of%20the%20worst%20products%20ever%20designed" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/839510" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content latest-article-content thin-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/43801/roaring-failure">
      roaring failure
    </a>
  </span>

          <h1 itemprop="headline about">Watch: The new Museum of Failure pays homage to some of the worst products ever designed</h1>
          <h2 itemprop="description">
            The collection includes products from giants like Apple, Google and Nokia.
          </h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container hide-for-large">
            
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

            
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-06-06T10:00:00+05:30" class="article-published-time">
      
        Published
      
      2 hours ago
    </time>
    
      <meta itemprop="dateModified" content="2017-06-06T10:00:49.482327+05:30">
    
  </div>  

          </div>
          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><div itemprop="articleBody" class="article-body">
          <figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/eBtXNPy3hic?feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/eBtXNPy3hic/hqdefault.jpg" data-embed-id="eBtXNPy3hic" data-embed-loaded="false" data-height="270" data-width="480">
<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/eBtXNPy3hic/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>Imagine a face-electrocuting beauty mask or a perfume that smells like a motorcycle. You wouldn&#8217;t exactly expect these products to sell like hot cakes. They didn&#8217;t. And now they are part of the exclusive collection at the &#8220;Museum of Failure&#8221;, opening on June 7, in Helsingborg, Sweden.</p><p>The Museum of Failure is true to its name, as it exhibits a fine selection of failed products and services from around the world. The <a class="link-external" href="http://museumoffailure.se/" rel="nofollow" target="_blank">website</a> explains: &#8220;Every item provides unique insight into the risky business of innovation.&#8221; By this, Dr Samuel West, its founder, means products which failed to achieve their outcome or were just...bad.</p><p>West, who is an organisational psychologist, started building this museum because he felt failures are undervalued and don&#8217;t get the attention they deserve, even though they are essential to innovation. His aim is to show people that even giant corporations can fail at times, and new organisations or individuals shouldn&#8217;t be apprehensive about learning something new or failing; instead, they should learn from it.</p><p>The products vary from the amusing to the outright ridiculous: Bic&#8217;s <a class="link-external" href="https://vimeo.com/48412154" rel="nofollow" target="_blank">sexist</a> &#8220;lady-pen&#8221;; Coca-Cola&#8217;s coffee-flavoured Coca Cola Blak; TwitterPeek, a <a class="link-external" href="https://www.youtube.com/watch?v=MgSRB5ARsRE" rel="nofollow" target="_blank">device</a> to access only Twitter; Colgate&#8217;s range of frozen lasagnas; Harley Davidson&#8217;s Hot Road perfume which smells like a motorcycle on the road; and the most outrageous of the lot &#8211; the Rejuvenique facial <a class="link-external" href="https://www.youtube.com/watch?v=SXcYVh-W14E" rel="nofollow" target="_blank">mask</a> that gives mild <em>electric shocks</em> to the face on the pretext of removing wrinkles and toning the skin.</p><p>And do not miss the precious &#8220;Donald Trump&#8217;s board game&#8221;. &#8220;Trump deserves a very special mention here. If I were to include more of his products such as steak, natural spring water or lamps, my museum would likely double its inventory very soon,&#8221; West told <a class="link-external" href="https://www.forbes.com/forbes/welcome/?toURL=https://www.forbes.com/sites/eustaciahuen/2017/04/30/the-museum-of-failure-dishes-on-the-worst-products-of-all-time/2/&amp;refURL=https://www.google.co.in/&amp;referrer=https://www.google.co.in/" rel="nofollow" target="_blank"><em>Forbes</em></a>.</p><p>He added in another <a class="link-external" href="http://www.dailymail.co.uk/news/article-4423496/Museum-Failure-weirdest-products-ever.html" rel="nofollow" target="_blank">interview</a>: &#8220;Despite his mistakes he [Trump] has still become President, so maybe we don&#8217;t need to be afraid of failure.&#8221;</p>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Watch%3A%20The%20new%20Museum%20of%20Failure%20pays%20homage%20to%20some%20of%20the%20worst%20products%20ever%20designed&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Failure" class="tag-menu">
        Failure
      </a>
    </li><li>
      <a href="//scroll.in/tag/products" class="tag-menu">
        products
      </a>
    </li></ul>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20The%20new%20Museum%20of%20Failure%20pays%20homage%20to%20some%20of%20the%20worst%20products%20ever%20designed%0A%0Ahttps://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20The%20new%20Museum%20of%20Failure%20pays%20homage%20to%20some%20of%20the%20worst%20products%20ever%20designed&amp;url=https%3A//video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20The%20new%20Museum%20of%20Failure%20pays%20homage%20to%20some%20of%20the%20worst%20products%20ever%20designed&amp;body=https://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/839510/watch-this-funky-new-museum-of-failure-pays-homage-to-some-of-the-worst-products-ever-designed&amp;title=Watch%3A%20The%20new%20Museum%20of%20Failure%20pays%20homage%20to%20some%20of%20the%20worst%20products%20ever%20designed" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/839510" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/740188/reality-check-vegetarians-theres-more-animal-blood-on-your-hands" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/b9f643f3-ec86-4e9f-9522-4c62eebabbed.jpg" alt="Reality check: Vegetarians, there’s more animal blood on your hands" />
                </figure>
                <h4>Reality check: Vegetarians, there’s more animal blood on your hands</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/839491/behind-the-suicide-of-an-iit-scholar-in-delhi-a-struggle-between-new-ambitions-and-old-restraints" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/59677-livsbzxqfi-1496406960.jpg" alt="Behind the suicide of an IIT scholar in Delhi, a struggle between new ambitions and old restraints" />
                </figure>
                <h4>Behind the suicide of an IIT scholar in Delhi, a struggle between new ambitions and old restraints</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/839727/we-do-not-need-india-telling-us-how-to-manage-our-environment-says-us-ambassador-nikki-haley" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/59892-wndicgqdjy-1496655668.jpg" alt="We do not need India telling us how to manage our environment, says US ambassador Nikki Haley" />
                </figure>
                <h4>We do not need India telling us how to manage our environment, says US ambassador Nikki Haley</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://video.scroll.in/831024/watch-the-cool-cola-advertisement-they-will-never-run-in-india-because-it-will-offend-morals" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/52944-uqztcmsbwa-1488793015.jpg" alt="Watch: The cool cola advertisement they will never run in India (because it will offend morals)" />
                </figure>
                <h4>Watch: The cool cola advertisement they will never run in India (because it will offend morals)</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/839741/fir-says-ndtvs-prannoy-roy-laundered-crores-accuses-icici-of-corruption" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/59916-sibyhlezen-1496667665.jpg" alt="FIR alleges that NDTV’s Prannoy Roy laundered crores, accuses ICICI of corruption" />
                </figure>
                <h4>FIR alleges that NDTV’s Prannoy Roy laundered crores, accuses ICICI of corruption</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  <div class="scroll-ad hideOnApp">
        <div id="article-dfpad-0" class="ad-container"></div>
      </div>


  <div id='vue-articles'></div>
    </div>
    
    

    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "http://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "http://www.facebook.com/scroll.in",
          "http://www.twitter.com/scroll_in",
          "http://plus.google.com/scroll_in",
          "http://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      


      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 839510;
      _Scroll.seriesId = 3;
      _Scroll.templateMap = {'thin': [1, 2, 3], 'normal': [0, 5, 7, 8, 9]};
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.4d68091e50559771485f.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.ed476c7011831d095eb6.js"></script>
  </body>
</html>