<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Video: Democratic India got its first Communist Government 60 years ago, in Kerala</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Watch: Democratic India got its first Communist Government 60 years ago, in Kerala">
  <meta name="description" content="Their radical agricultural and education reforms made a long-lasting impact.">
  <meta name="author" content="Scroll Staff">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="Their radical agricultural and education reforms made a long-lasting impact.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/58626-enkddyowye-1495280873.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Kerala, Communist Government, Communist Party of India, CPI, Namboodiripad">
  <meta name="keywords" content="Kerala, Communist Government, Communist Party of India, CPI, Namboodiripad">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/58626-enkddyowye-1495280873.jpg">
  <meta name="twitter:description" content="Their radical agricultural and education reforms made a long-lasting impact.">
  <meta name="twitter:title" content="Watch: Democratic India got its first Communist Government 60 years ago, in Kerala">
  <meta name="twitter:url" content="https://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Watch: Democratic India got its first Communist Government 60 years ago, in Kerala">
  <meta name="dcterms.description" content="Their radical agricultural and education reforms made a long-lasting impact.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala">
  <meta name="dcterms.created" content="2017-05-29T13:00:00+05:30">
  <meta name="dcterms.available" content="2017-05-29T13:00:00+05:30">
  <meta name="dcterms.publisher" content="https:////scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="Kerala, Communist Government, Communist Party of India, CPI, Namboodiripad"><meta property="article:tag" content="Kerala" /><meta property="article:tag" content="Communist Government" /><meta property="article:tag" content="Communist Party of India" /><meta property="article:tag" content="CPI" /><meta property="article:tag" content="Namboodiripad" /><link rel="canonical" href="https://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala">
  <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.a68806329e0e6079f09d6b2a10dfc382.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.91c20f35e3cfc31f5d084b9c9a23dc07.css" />
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/topic/21279/the-daily-fix?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=Dailybrief&amp;utm_content=LeftDailyFix" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-rmzxfqvmsn-1494940877.jpg" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/newsletter/?utm_source=scroll&amp;utm_medium=masthead&amp;utm_campaign=newsletter&amp;utm_content=right" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-ycsbylyavr-1494940894.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="is-active">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/magazine/838727/are-mens-clothes-becoming-too-feminine-a-new-fashion-trend-sparks-a-debate">Are men’s clothes becoming too feminine? A new fashion trend sparks a debate</a>
            </li><li>
              <a href="https://scroll.in/article/809816/why-are-indian-muslims-using-the-arabic-word-ramadan-instead-of-the-traditional-ramzan">Why are Indian Muslims using the Arabic word ‘Ramadan’ instead of the traditional &#39;Ramzan&#39;?</a>
            </li><li>
              <a href="https://scroll.in/pulse/833823/us-anti-abortion-rule-hits-organisations-in-india-providing-womens-health-services">The Trump gag rule hits India: Organisations asked to declare they do not provide abortion services</a>
            </li><li>
              <a href="https://video.scroll.in/831024/watch-the-cool-cola-advertisement-they-will-never-run-in-india-because-it-will-offend-morals">Watch: The cool cola advertisement they will never run in India (because it will offend morals)</a>
            </li><li>
              <a href="https://scroll.in/article/833393/from-ramayana-to-the-scriptures-its-clear-india-has-a-long-history-of-eating-meat">From Ramayana to the scriptures, it&#39;s clear India has a long history of eating meat</a>
            </li><li>
              <a href="https://scroll.in/article/838939/government-wants-you-to-believe-its-cattle-slaughter-ban-is-about-cruelty-it-isnt">Government wants you to believe its cattle slaughter rules are about cruelty. They aren’t</a>
            </li><li>
              <a href="https://video.scroll.in/838804/watch-harvard-student-makes-history-by-submitting-a-rap-album-as-thesis-graduates-with-honours">Watch: Harvard student makes history by submitting a rap album as thesis, graduates with honours</a>
            </li><li>
              <a href="https://scroll.in/pulse/838926/ahmedabad-health-officials-found-out-about-zika-cases-in-the-city-from-who-website-on-friday">Ahmedabad health officials found out about Zika cases in their city from WHO website on Friday</a>
            </li><li>
              <a href="https://thereel.scroll.in/833008/when-sivagami-wanted-to-destroy-mahishmathi-the-baahubali-character-gets-a-back-story">When Sivagami wanted to destroy Mahishmathi: The ‘Baahubali’ character gets a back story</a>
            </li><li>
              <a href="https://scroll.in/article/838823/unity-is-power-residents-of-mumbai-gated-complex-sack-domestic-workers-who-protested-rate-card">‘Unity is power’: Residents of Mumbai gated complex sack domestic workers who protested ‘rate card’</a>
            </li><li>
              <a href="https://scroll.in/article/838937/as-slain-hizbul-mujahideen-commander-is-buried-residents-of-his-village-reach-for-grim-tokens">As slain Hizbul Mujahideen commander is buried, residents of his village reach for grim tokens</a>
            </li><li>
              <a href="https://scroll.in/article/838745/saudi-arabia-plays-trump-on-iran-to-tilt-the-balance-in-west-asia">Saudi Arabia plays Trump on Iran to tilt the balance in West Asia</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container " >
      
  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-838212" data-series-id="3" class="article scroll-article thin-article" data-title="Watch: Democratic India got its first Communist Government 60 years ago, in Kerala" data-permalink="https://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala" data-id="838212">
    
      <span itemprop="alternativeHeadline" content="Video: Democratic India got its first Communist Government 60 years ago, in Kerala"></span>
    
    <span itemprop="keywords" content="Kerala, Communist Government, Communist Party of India, CPI, Namboodiripad"></span>
    <span itemprop="articleSection" content="Politics"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/58626-enkddyowye-1495280873.jpg"></span>
    <span itemprop="image" content="https://d1u4oo4rb13yy8.cloudfront.net/article/58626-enkddyowye-1495280873.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="http://scroll.in/img/apple-touch-icon' ~ section ~ '-144x144.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="https://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala"></span><!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-05-29T13:00:00+05:30" class="article-published-time">
      
      an hour ago
    </time>
    
      <meta itemprop="dateModified" content="2017-05-29T13:00:33.041823+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Democratic%20India%20got%20its%20first%20Communist%20Government%2060%20years%20ago%2C%20in%20Kerala%0A%0Ahttps://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20Democratic%20India%20got%20its%20first%20Communist%20Government%2060%20years%20ago%2C%20in%20Kerala&amp;url=https%3A//video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20Democratic%20India%20got%20its%20first%20Communist%20Government%2060%20years%20ago%2C%20in%20Kerala&amp;body=https://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala&amp;title=Watch%3A%20Democratic%20India%20got%20its%20first%20Communist%20Government%2060%20years%20ago%2C%20in%20Kerala" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/838212" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Democratic%20India%20got%20its%20first%20Communist%20Government%2060%20years%20ago%2C%20in%20Kerala%0A%0Ahttps://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20Democratic%20India%20got%20its%20first%20Communist%20Government%2060%20years%20ago%2C%20in%20Kerala&amp;url=https%3A//video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20Democratic%20India%20got%20its%20first%20Communist%20Government%2060%20years%20ago%2C%20in%20Kerala&amp;body=https://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala&amp;title=Watch%3A%20Democratic%20India%20got%20its%20first%20Communist%20Government%2060%20years%20ago%2C%20in%20Kerala" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/838212" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content latest-article-content thin-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/17345/political-past">
      political past
    </a>
  </span>

          <h1 itemprop="headline about">Watch: Democratic India got its first Communist Government 60 years ago, in Kerala</h1>
          <h2 itemprop="description">
            Their radical agricultural and education reforms made a long-lasting impact.
          </h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container hide-for-large">
            
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

            
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-05-29T13:00:00+05:30" class="article-published-time">
      
        Published
      
      an hour ago
    </time>
    
      <meta itemprop="dateModified" content="2017-05-29T13:00:33.041823+05:30">
    
  </div>  

          </div>
          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><div itemprop="articleBody" class="article-body">
          <figure class="cms-block cms-block-embed cms-block-embed-facebook" data-embed-type="facebook" data-embed-url="https://www.facebook.com/scroll.in/videos/1348971081852435/" data-embed-loaded="false"><div class="fb-video" data-href="https://www.facebook.com/scroll.in/videos/1348971081852435/" data-allowfullscreen="true" data-width="auto"></div></figure><p>As Kerala&#8217;s Left Front government starts yet another protest against a Central government policy, it&#8217;s worth remembering that 2017 marks 60 years of India&#8217;s first democratically elected Communist government coming into power. </p><p>In 1957, the Communist Party of India (CPI), led by EMS Namboodiripad became one of the first democratically elected Communist governments in the world, winning elections Kerala.</p><p>The video above details this extraordinary journey. Kerala, at the time, was one of India&#8217;s poorest states, rife with inequality, a food deficit, and an oppressive caste system. The CPI was thus built on the foundation of building a welfare state. The new government commuted the sentences of those on death row, opened thousands of &#8220;fair price&#8221; shops to ensure availability of food, and introduced pioneering reforms in the fields of education and agriculture.</p><p>But the going wasn&#8217;t easy. These radical reforms, especially the Agrarian Relations Bill and the Education Bill, led to an outburst of discontent and dissipation of social support for CPI. The Catholic Church and the Nair Service Society were overtly opposed to the CPI, branding them as &#8220;Godless Communists&#8221;. </p><p>On May 1, 1959, a <em>Vimochana Samara Samiti</em> or Liberation Committee was formed which consisted of the Catholic Church, the NSS, members of major political parties like the Indian National Congress (INC), Praja Socialist Party (PSP), the Kerala Socialist Party and the Indian Union Muslim League. It was alleged, and later <a class="link-external" href="http://timesofindia.indiatimes.com/india/red-salute/articleshow/56835504.cms" rel="nofollow" target="_blank">proven</a>, that the US Central Intelligence Agency (CIA) funded the agitation against EMS&#8217;s communist government to prevent &#8220;additional Keralas&#8221; and suppress communism.</p><p>What followed was continuous unrest in the city, leading to clashes and police action. President&#8217;s rule was imposed on Kerala by the Nehru Admninistration on July 31, 1959. This move was deemed by many as misuse of Article 356 from the young Constitution by the Centre &#8211; the first such instance &#8211; and set an unhealthy precedent.</p><p>There have been many Communist governments in Kerala since then, the standard for which was set by the 1957 one. Though their revolutionary rule was dismissed and met by much agitation, their welfare programmes and their endeavours to uplift the working class &#8211; continued by subsequent governments, both Left and non-Left, have since then contributed to making Kerala India&#8217;s best state on many indicators of human development.   </p>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Watch%3A%20Democratic%20India%20got%20its%20first%20Communist%20Government%2060%20years%20ago%2C%20in%20Kerala&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Kerala" class="tag-menu">
        Kerala
      </a>
    </li><li>
      <a href="//scroll.in/tag/Communists" class="tag-menu">
        Communists
      </a>
    </li></ul>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Democratic%20India%20got%20its%20first%20Communist%20Government%2060%20years%20ago%2C%20in%20Kerala%0A%0Ahttps://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20Democratic%20India%20got%20its%20first%20Communist%20Government%2060%20years%20ago%2C%20in%20Kerala&amp;url=https%3A//video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20Democratic%20India%20got%20its%20first%20Communist%20Government%2060%20years%20ago%2C%20in%20Kerala&amp;body=https://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/838212/watch-democratic-india-got-its-first-communist-government-60-years-ago-in-kerala&amp;title=Watch%3A%20Democratic%20India%20got%20its%20first%20Communist%20Government%2060%20years%20ago%2C%20in%20Kerala" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/838212" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://video.scroll.in/826428/this-old-video-of-narendra-modi-and-jairam-ramesh-shows-politicians-could-also-laugh-and-be-graceful" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/49136-niggbfgemh-1484193909.JPG" alt="This old video of Narendra Modi and Jairam Ramesh shows politicians could also laugh and be graceful" />
        </figure>
        <h4>This old video of Narendra Modi and Jairam Ramesh shows politicians could also laugh and be graceful</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/magazine/838727/are-mens-clothes-becoming-too-feminine-a-new-fashion-trend-sparks-a-debate" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/59068-xoognqgfpg-1495727865.jpg" alt="Are men’s clothes becoming too feminine? A new fashion trend sparks a debate" />
                </figure>
                <h4>Are men’s clothes becoming too feminine? A new fashion trend sparks a debate</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/809816/why-are-indian-muslims-using-the-arabic-word-ramadan-instead-of-the-traditional-ramzan" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/mfjaprmxft-1465731965.jpg" alt="Why are Indian Muslims using the Arabic word ‘Ramadan’ instead of the traditional &#39;Ramzan&#39;?" />
                </figure>
                <h4>Why are Indian Muslims using the Arabic word ‘Ramadan’ instead of the traditional &#39;Ramzan&#39;?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/pulse/833823/us-anti-abortion-rule-hits-organisations-in-india-providing-womens-health-services" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/maccoywneh-1491412835.jpg" alt="The Trump gag rule hits India: Organisations asked to declare they do not provide abortion services" />
                </figure>
                <h4>The Trump gag rule hits India: Organisations asked to declare they do not provide abortion services</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://video.scroll.in/831024/watch-the-cool-cola-advertisement-they-will-never-run-in-india-because-it-will-offend-morals" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/52944-uqztcmsbwa-1488793015.jpg" alt="Watch: The cool cola advertisement they will never run in India (because it will offend morals)" />
                </figure>
                <h4>Watch: The cool cola advertisement they will never run in India (because it will offend morals)</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/833393/from-ramayana-to-the-scriptures-its-clear-india-has-a-long-history-of-eating-meat" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/hjzsrzhnmt-1490979968.jpg" alt="From Ramayana to the scriptures, it&#39;s clear India has a long history of eating meat" />
                </figure>
                <h4>From Ramayana to the scriptures, it&#39;s clear India has a long history of eating meat</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  <div class="scroll-ad hideOnApp">
        <div id="article-dfpad-0" class="ad-container"></div>
      </div>


  <div id='vue-articles'></div>
    </div>
    
    

    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "http://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "http://www.facebook.com/scroll.in",
          "http://www.twitter.com/scroll_in",
          "http://plus.google.com/scroll_in",
          "http://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      


      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 838212;
      _Scroll.seriesId = 3;
      _Scroll.templateMap = {'normal': [0, 5, 7, 8, 9], 'thin': [1, 2, 3]};
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.4d68091e50559771485f.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.5626651a5faae1caa1ae.js"></script>
  </body>
</html>