<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    <link href="https://plus.google.com/+ScrollIn" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Videos: &#39;Grandfather-Pop&#39; and break-dancing grandmothers are celebrating age in Japan</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Videos: &#39;Grandfather-Pop&#39; and break-dancing grandmothers are celebrating age in Japan">
  <meta name="description" content="The elderly pop idols are confronting the population decline with positivity.">
  <meta name="author" content="Scroll Staff">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="The elderly pop idols are confronting the population decline with positivity.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/facebook/53476-urztgaqqil-1489400186.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Grandfather pop, G-POP All Star, Old-age, Senior citizens Japan, Bamboo Shoot dance, 24K Magic choreography, Bruno Mars dance, Underground hip hop dance, KBG84, Kochi">
  <meta name="keywords" content="Grandfather pop, G-POP All Star, Old-age, Senior citizens Japan, Bamboo Shoot dance, 24K Magic choreography, Bruno Mars dance, Underground hip hop dance, KBG84, Kochi">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/article/53476-urztgaqqil-1489400186.jpg">
  <meta name="twitter:description" content="The elderly pop idols are confronting the population decline with positivity.">
  <meta name="twitter:title" content="Videos: &#39;Grandfather-Pop&#39; and break-dancing grandmothers are celebrating age in Japan">
  <meta name="twitter:url" content="https://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Videos: &#39;Grandfather-Pop&#39; and break-dancing grandmothers are celebrating age in Japan">
  <meta name="dcterms.description" content="The elderly pop idols are confronting the population decline with positivity.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en-US">
  <meta name="dcterms.identifier" content="https://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan">
  <meta name="dcterms.created" content="2017-03-13T20:00:00+05:30">
  <meta name="dcterms.available" content="2017-03-13T20:00:00+05:30">
  <meta name="dcterms.publisher" content="http://scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="Grandfather pop, G-POP All Star, Old-age, Senior citizens Japan, Bamboo Shoot dance, 24K Magic choreography, Bruno Mars dance, Underground hip hop dance, KBG84, Kochi"><meta property="article:tag" content="Grandfather pop" /><meta property="article:tag" content="G-POP All Star" /><meta property="article:tag" content="Old-age" /><meta property="article:tag" content="Senior citizens Japan" /><meta property="article:tag" content="Bamboo Shoot dance" /><meta property="article:tag" content="24K Magic choreography" /><meta property="article:tag" content="Bruno Mars dance" /><meta property="article:tag" content="Underground hip hop dance" /><meta property="article:tag" content="KBG84" /><meta property="article:tag" content="Kochi" /><link rel="canonical" href="https://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan">
  <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.fd4322e028612741183fbc926b084092.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.5de26d045a7b0719e7df4b8c2a3cbd49.css" /></head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block">
    <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <em class="scroll-publication-date current-date">-</em>
  </div>
  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="is-active">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/711761/a-short-history-of-bhang-in-india">A short history of bhang in India</a>
            </li><li>
              <a href="https://scroll.in/latest/831666/after-jio-and-airtel-idea-cellular-announces-free-incoming-roaming-calls">After Jio and Airtel, Idea Cellular announces free incoming roaming calls</a>
            </li><li>
              <a href="https://scroll.in/article/831639/goa-election-2017-as-bjp-stakes-claim-anger-among-supporters-of-regional-party-that-allied-with-it">Goa&#39;s &#39;legally legitimate but morally illegitimate government&#39;: Anger in state as BJP stakes claim</a>
            </li><li>
              <a href="https://scroll.in/article/831652/power-play-what-the-bjps-deals-in-goa-and-manipur-should-teach-the-congress">Power play: What the BJP&#39;s deals in Goa and Manipur should teach the Congress</a>
            </li><li>
              <a href="https://scroll.in/article/831647/the-daily-fix-as-second-place-bjp-takes-power-in-goa-parrikar-will-have-to-earn-his-post">The Daily Fix: As second-place BJP takes power in Goa, Parrikar will have to earn his post</a>
            </li><li>
              <a href="https://scroll.in/article/831616/how-the-aam-aadmi-party-squandered-its-shot-in-punjab">How the Aam Aadmi Party squandered its shot in Punjab</a>
            </li><li>
              <a href="https://scroll.in/article/800900/in-mughal-india-holi-was-celebrated-with-the-same-pomp-as-eid">In Mughal India, Holi was celebrated with the same exuberance as Eid</a>
            </li><li>
              <a href="https://scroll.in/latest/831661/scientists-discover-dinosaur-tracks-in-china">Scientists discover dinosaur tracks in China</a>
            </li><li>
              <a href="https://scroll.in/article/831381/are-we-not-indians-should-we-die-here-37-tamil-nadu-fishermen-have-been-held-in-iran-for-months">&#39;Are we not Indians? Should we die here?&#39;: 37 Tamil Nadu fishermen have been held in Iran for months</a>
            </li><li>
              <a href="https://thefield.scroll.in/831449/the-ganguly-effect-virat-kohli-is-to-this-team-what-dada-was-to-his">The Ganguly effect: Virat Kohli is to this team what Dada was to his</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container">
      
  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-831662" data-series-id="3" class="article scroll-article thin-article" data-title="Videos: &#39;Grandfather-Pop&#39; and break-dancing grandmothers are celebrating age in Japan" data-permalink="https://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan" data-id="831662">
    <span itemprop="keywords" content="Grandfather pop, G-POP All Star, Old-age, Senior citizens Japan, Bamboo Shoot dance, 24K Magic choreography, Bruno Mars dance, Underground hip hop dance, KBG84, Kochi"></span>
    <span itemprop="articleSection" content="Culture"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/53476-urztgaqqil-1489400186.jpg"></span>
    <span itemprop="image" content="https://d1u4oo4rb13yy8.cloudfront.net/article/53476-urztgaqqil-1489400186.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="http://scroll.in/img/apple-touch-icon-144x144.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="https://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan"></span><!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-03-13T20:00:00+05:30" class="article-published-time">
      
      2 hours ago. &nbsp;
    </time>
    
      <meta itemprop="dateModified" content="2017-03-13T20:00:04.176148+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Videos%3A%20%27Grandfather-Pop%27%20and%20break-dancing%20grandmothers%20are%20celebrating%20age%20in%20Japan%0A%0Ahttps://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Videos%3A%20%27Grandfather-Pop%27%20and%20break-dancing%20grandmothers%20are%20celebrating%20age%20in%20Japan&amp;url=https%3A//video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Videos%3A%20%27Grandfather-Pop%27%20and%20break-dancing%20grandmothers%20are%20celebrating%20age%20in%20Japan&amp;body=https://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan&amp;title=Videos%3A%20%27Grandfather-Pop%27%20and%20break-dancing%20grandmothers%20are%20celebrating%20age%20in%20Japan" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/831662" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Videos%3A%20%27Grandfather-Pop%27%20and%20break-dancing%20grandmothers%20are%20celebrating%20age%20in%20Japan%0A%0Ahttps://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Videos%3A%20%27Grandfather-Pop%27%20and%20break-dancing%20grandmothers%20are%20celebrating%20age%20in%20Japan&amp;url=https%3A//video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Videos%3A%20%27Grandfather-Pop%27%20and%20break-dancing%20grandmothers%20are%20celebrating%20age%20in%20Japan&amp;body=https://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan&amp;title=Videos%3A%20%27Grandfather-Pop%27%20and%20break-dancing%20grandmothers%20are%20celebrating%20age%20in%20Japan" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/831662" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content latest-article-content thin-article-content large-6 columns">
        <!-- ARTICLE HEADER-->
        <header>
          
  <span class="orange-tag">
    <a href="//scroll.in/topic/28094/age-no-bar">
      age no bar
    </a>
  </span>

          <h1 itemprop="headline about">Videos: &#39;Grandfather-Pop&#39; and break-dancing grandmothers are celebrating age in Japan</h1>
          <h2 itemprop="description">
            The elderly pop idols are confronting the population decline with positivity.
          </h2>
          <!-- MOBILE & TABLET ONLY META-->
          <div class="article-meta-container hide-for-large">
            
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

            
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-03-13T20:00:00+05:30" class="article-published-time">
      
        Published
      
      2 hours ago. &nbsp;
    </time>
    
      <meta itemprop="dateModified" content="2017-03-13T20:00:04.176148+05:30">
    
  </div>  

          </div>
          <!-- END OF MOBILE & TABLET ONLY META-->
        </header>
        <!-- END OF ARTICLE HEADER--><div itemprop="articleBody" class="article-body">
          <figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/mxc8OVhxXa0?feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/mxc8OVhxXa0/hqdefault.jpg" data-embed-id="mxc8OVhxXa0" data-embed-loaded="false" data-height="270" data-width="480">
<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/mxc8OVhxXa0/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>Does the road to adventure end with old age? </p><p>Five elderly men in Kochi &#8211; not in India but Japan &#8211; which has the second-highest proportion of elderly citizens in the country, don&#8217;t think so at all. Instead, they are celebrating how far they&#8217;ve made it in life with a pop music video.</p><p>Collectively, they are called G-Pop aka &#8220;Grandfather-Pop&#8221;, part of the Nippon Positive Project.</p><p>&#8220;When was my first kiss? When was it? I totally forgot it. Oh my god,&#8221; goes the lyrics of the song <em>I was Young</em>, as the members of an average age of 68.2 years embrace their age with humour.</p><p>The groovy grandpas go on to boast about how the people of Kochi prefecture are doing fine thanks to their secret medicine for long life&#8212;the local specialties such as bonito (fish), yuzu (a fruit), and Tosa sake.</p><p>This isn&#8217;t the first time they made age look like some number. In 2016, their debut song <em><a class="link-external" href="https://www.youtube.com/watch?v=mxc8OVhxXa0" rel="nofollow" target="_blank">Kourei Banzai</a>!</em> (&#8220;Hooray, Old Age!&#8221;) received over 370,000 views in three weeks on YouTube. The lyrics in the Japanese song used humour to promote tourism in Kochi.</p><blockquote class="cms-block cms-block-quote"><p>&#8220;Kochi-ken, this is how it is. One out of 3 people are over 65. But lively, lively. Everyday is lively&#8230;Even if I stay up late, I still wake up at 5:30.&#8221; &#160;</p></blockquote><p>Little did G-Pop know that they would truly become &#8220;All Stars,&#8221; with second careers as pop idols. Some members hold full time jobs &#8211; one is active in fishing and the other in bamboo processing companies.</p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="600" data-height="600" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/riogqctbhq-1489394641.jpg" alt="" title="" itemprop="contentUrl" /></figure><p>Embracing this new beginning gives the older generation a new lease on life &#8212; and grandmothers are not far behind.</p><p>If G-Pop is to make active ageing look positive, three elderly women in Japan are taking it to a different level &#8212; by participating in underground hip-hop dance scene. </p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/Fa-GpwBjsjQ?feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/Fa-GpwBjsjQ/hqdefault.jpg" data-embed-id="Fa-GpwBjsjQ" data-embed-loaded="false" data-height="270" data-width="480">
<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/Fa-GpwBjsjQ/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>In the video below, they can be seen popping in kimono and jackets to American singer Bruno Mars&#8217; hit <em><a class="link-external" href="https://www.youtube.com/watch?v=UqyT8IEBkvY" rel="nofollow" target="_blank">24K Magic</a>. </em>Along with the signature moves from the Mars&#8217; music video, the trio pull off the robot and the worm &#8212; two forms of break dance.  </p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="480" data-height="270" style=""><img src="https://media.giphy.com/media/g7i3X2MNUpeG4/giphy.gif" alt="" title="" itemprop="contentUrl" /></figure><p>In the lead is &#8220;Tori&#8221;, a 61-year-old grandmother whose <a class="link-external" href="http://ostance.com/dancer/tori/" rel="nofollow" target="_blank">bio</a> says that she has been dancing for over ten years. <a class="link-external" href="https://www.youtube.com/watch?v=9Brx56Mrg_8" rel="nofollow" target="_blank">This video</a> of her locking and popping proves that it&#8217;s never old to break it down. </p><p>Dancing alongside her are 56 year-old &#8220;Mash&#8221; and 59 year-old &#8220;Tachiflower&#8221; who dance together at events and on TV commercials and underground dance contest (video below) under the name &#8220;Bamboo Shoot&#8221;. </p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/SrswmBGou38?feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/SrswmBGou38/hqdefault.jpg" data-embed-id="SrswmBGou38" data-embed-loaded="false" data-height="270" data-width="480">
<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/SrswmBGou38/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>The first geriatric act to make waves in Japan were KBG84, a troupe of 33 singers with an average age of 84 from the remote, coral-fringed island of Kohama in Okinawa. </p><p>The islanders released their first single <em>Come on and Dance, Kohama Island </em> (video below) in 2015 which shot them to popularity in Tokyo. </p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/3ANQOHRxFwM?feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/3ANQOHRxFwM/hqdefault.jpg" data-embed-id="3ANQOHRxFwM" data-embed-loaded="false" data-height="270" data-width="480">
<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/3ANQOHRxFwM/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>A rapidly ageing society is <a class="link-external" href="http://www.theglobeandmail.com/globe-investor/retirement/retire-planning/how-japan-is-coping-with-a-rapidly-aging-population/article27259703/" rel="nofollow" target="_blank">pushing</a> the Japanese government to introduce innovative programs &#8212; from comprehensive long-term-care insurance to robotics. Looks like senior citizens don&#8217;t want to be left out of pop culture either. </p>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Videos%3A%20%27Grandfather-Pop%27%20and%20break-dancing%20grandmothers%20are%20celebrating%20age%20in%20Japan&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Japan" class="tag-menu">
        Japan
      </a>
    </li><li>
      <a href="//scroll.in/tag/Old age" class="tag-menu">
        Old age
      </a>
    </li><li>
      <a href="//scroll.in/tag/Pop Culture" class="tag-menu">
        Pop Culture
      </a>
    </li></ul>
<!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Videos%3A%20%27Grandfather-Pop%27%20and%20break-dancing%20grandmothers%20are%20celebrating%20age%20in%20Japan%0A%0Ahttps://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Videos%3A%20%27Grandfather-Pop%27%20and%20break-dancing%20grandmothers%20are%20celebrating%20age%20in%20Japan&amp;url=https%3A//video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Videos%3A%20%27Grandfather-Pop%27%20and%20break-dancing%20grandmothers%20are%20celebrating%20age%20in%20Japan&amp;body=https://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://video.scroll.in/831662/videos-grandfather-pop-and-break-dancing-grandmothers-are-celebrating-age-in-japan&amp;title=Videos%3A%20%27Grandfather-Pop%27%20and%20break-dancing%20grandmothers%20are%20celebrating%20age%20in%20Japan" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/831662" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/711761/a-short-history-of-bhang-in-india" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/b6687291-06a0-4dbf-8136-fbeb64fe2d5d.jpg" alt="A short history of bhang in India" />
                </figure>
                <h4>A short history of bhang in India</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/831666/after-jio-and-airtel-idea-cellular-announces-free-incoming-roaming-calls" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/40007-hnbttdlabk-1471956897.jpg" alt="After Jio and Airtel, Idea Cellular announces free incoming roaming calls" />
                </figure>
                <h4>After Jio and Airtel, Idea Cellular announces free incoming roaming calls</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/831639/goa-election-2017-as-bjp-stakes-claim-anger-among-supporters-of-regional-party-that-allied-with-it" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/53449-zfyohceayw-1489343873.jpg" alt="Goa&#39;s &#39;legally legitimate but morally illegitimate government&#39;: Anger in state as BJP stakes claim" />
                </figure>
                <h4>Goa&#39;s &#39;legally legitimate but morally illegitimate government&#39;: Anger in state as BJP stakes claim</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/831652/power-play-what-the-bjps-deals-in-goa-and-manipur-should-teach-the-congress" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/51047-fmrtqyhbwb-1486561154.jpg" alt="Power play: What the BJP&#39;s deals in Goa and Manipur should teach the Congress" />
                </figure>
                <h4>Power play: What the BJP&#39;s deals in Goa and Manipur should teach the Congress</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/831647/the-daily-fix-as-second-place-bjp-takes-power-in-goa-parrikar-will-have-to-earn-his-post" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/32182-mousrocpzw-1471343272.jpg" alt="The Daily Fix: As second-place BJP takes power in Goa, Parrikar will have to earn his post" />
                </figure>
                <h4>The Daily Fix: As second-place BJP takes power in Goa, Parrikar will have to earn his post</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  <div class="scroll-ad hideOnApp">
      <div id="dfpad-0" class="ad-container"></div>
    </div><div id='vue-articles'></div>
    </div>
    
    
    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png",
        "sameAs" : [ "http://www.facebook.com/scroll.in",
          "http://www.twitter.com/scroll_in",
          "http://plus.google.com/+ScrollIn",
          "http://instagram.com/scroll_in"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      


      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 831662;
      _Scroll.seriesId = 3;
      _Scroll.templateMap = {'normal': [0, 5, 7, 8, 9], 'thin': [1, 2, 3]};
      _Scroll.appTitle = 'Scroll.in';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.310180fbcabac0b1676b.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.9049cea998a202d4959c.js"></script>
  </body>
</html>