<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="https://feeds.feedburner.com/ScrollinArticles.rss">
    <link href="https://plus.google.com/+ScrollIn" rel="publisher">
    <link rel="apple-touch-icon" sizes="57x57" href="/img/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/img/apple-touch-icon-144x144.png">
    <link rel="icon" type="image/png" href="/img/favicon.png">
    <link rel="icon" type="image/png" href="/img/favicon-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="/img/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/img/favicon-96x96.png" sizes="96x96">
    <link rel="icon" type="image/png" href="/img/favicon-160x160.png" sizes="160x160">
      <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in">
    <script>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</script>
      <title>Watch: Stephen Colbert agonises over the damage Trump has caused in one week (laughs included)</title>
        <meta property="og:title" content="Watch: Stephen Colbert agonises over the damage Trump has caused in one week (laughs included)">
      <meta name="description" content="&#39;You gotta give the guy credit. He can really get a lot of stuff undone.&#39;">
      <meta name="author" content="Scroll Staff">
      <meta name="robots" content="index, follow">
      <meta property="og:locale" content="en_US">
      <meta property="og:description" content="&#39;You gotta give the guy credit. He can really get a lot of stuff undone.&#39;">
      <meta property="og:type" content="article">
      <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/facebook/50618-gbudvphlfp-1486011192.jpg">
      <meta property="og:image:width" content="600">
      <meta property="og:image:height" content="315">
      <meta property="og:site_name" content="Scroll.in">
      <meta property="og:url" content="https://video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included">
    <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
      <meta name="news_keywords" content="The Late Show, Stephen Colbert, Donald Trump, comedy">
      <meta name="keywords" content="The Late Show, Stephen Colbert, Donald Trump, comedy">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/article/50618-gbudvphlfp-1486011192.jpg">
      <meta name="twitter:description" content="&#39;You gotta give the guy credit. He can really get a lot of stuff undone.&#39;">
      <meta name="twitter:title" content="Watch: Stephen Colbert agonises over the damage Trump has caused in one week (laughs included)">
      <meta name="twitter:url" content="https://video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included">
      <meta name="twitter:site" content="@scroll_in">
      <meta name="twitter:creator" content="@scroll_in">
      <meta name="twitter:site:id" content="@scroll_in">
    <link rel="canonical" href="https://video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included">
    <link rel="schema.DCTERMS" href="https://purl.org/dc/terms/">
      <meta name="dcterms.title" content="Watch: Stephen Colbert agonises over the damage Trump has caused in one week (laughs included)">
      <meta name="dcterms.description" content="&#39;You gotta give the guy credit. He can really get a lot of stuff undone.&#39;">
      <meta name="dcterms.type" content="Text">
      <meta name="dcterms.format" content="text/html">
      <meta name="dcterms.language" content="en-US">
      <meta name="dcterms.identifier" content="https://video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included">
      <meta name="dcterms.created" content="2017-02-02T13:00:00+05:30">
      <meta name="dcterms.available" content="2017-02-02T13:00:00+05:30">
      <meta name="dcterms.publisher" content="https://scroll.in">
      <meta name="dcterms.creator" content="Scroll Staff">
      <meta name="dcterms.subject" content="The Late Show, Stephen Colbert, Donald Trump, comedy">
    
    
    <meta property="article:tag" content="The Late Show">
    <meta property="article:tag" content="Stephen Colbert">
    <meta property="article:tag" content="Donald Trump">
    <meta property="article:tag" content="comedy">
    
    
    <link rel="amphtml" href="https://amp.scroll.in/article/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included">
    
    <script type="application/ld+json">
      {
      "@context" : "https://schema.org",
      "@type" : "Organization",
      "name" : "Scroll.in",
      "url" : "https://scroll.in",
      "logo": "https://scroll.in/img/apple-touch-icon-144x144.png",
      "sameAs" : [ "https://www.facebook.com/scroll.in",
        "https://www.twitter.com/scroll_in",
        "https://plus.google.com/+ScrollIn",
        "https://instagram.com/scroll_in"]
      }
    </script>
    <script type="text/javascript">
      // initialze dfp
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
    <link rel="icon" type="image/png" href="//scroll.in/img/favicon.png">
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,700" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700" rel="stylesheet" type="text/css">
      <link rel="stylesheet" href="/css/header_v2-9f7f9dc6.css">
      <link rel="stylesheet" href="/css/basic-preset-e48254d0.css">
      <link rel="stylesheet" href="/css/article-f722aa82.css">
      <link rel="stylesheet" href="/bower_components/filament-sticky/fixedsticky.css">
    <script>
      window.searchUrl = "https://searcher.scroll.in/search";
      window.siteLang = "en";
      window.siteName = "scroll";
      window.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
      window.daysString = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
      window.timeline = ['Today', 'Yesterday'];
      window.relativeTimeQuantifier = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
      
    </script>
  </head>
  <body class="article-page scroll-article-page latest-article-page"><!--[if lte IE 7]>
        <p class="browsehappy">You are using an<b>outdated</b> browser. Please<a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p><![endif]-->
    <nav class="global-navigation clearfix hideOnApp">
      <div class="scroll-logo-block"><a href="https://scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track"><i class="scroll-logo">Scroll.in</i></a><em class="scroll-publication-date current-date">-</em></div>
      <div class="mobile-scroll-logo-block"><a href="https://scroll.in/" data-category="Mobile" data-label="Scroll logo clicked"><i class="scroll-logo">Scroll.in</i></a>
        <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
          <li class="scroll-navigation-search"><a href="https://scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button"><i class="fa fa-search"></i></a></li>
          <li class="scroll-navigation-more has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track"><i class="fa fa-ellipsis-v"></i></a>
            <ul>
              <li><a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">Subscribe to Mailers</a></li>
              <li><a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">Feedback</a></li>
              <li><a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">Get the Android app</a></li>
              <li><a href="//blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">Blog</a></li>
              <li>
                <hr>
              </li>
              <li><a href="//blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">About</a></li>
              <li><a href="//blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">Readers' Editor</a></li>
              <li><a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">Letters to the Editor</a></li>
              <li><a href="//blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a></li>
              <li><a href="//blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">Jobs</a></li>
              <li><a href="//blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">Terms of use</a></li>
              <li><a href="//blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">Privacy Policy</a></li>
            </ul>
          </li>
        </ul>
      </div>
      <div class="scroll-navigation-container clearfix">
        <div class="scroll-navigation-links-block clearfix">
          <ul class="scroll-navigation-feeds clearfix">
            <li data-stop-js="1" class=""><a href="https://scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">Home</a></li>
            <li class="is-active"><a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">Video</a></li>
            <li class=""><a href="https://scroll.in/latest" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">The Latest</a></li>
            <li class=""><a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">The Reel</a></li>
            <li class=""><a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">The Field</a></li>
            <li class=""><a href="https://scroll.in/magazine" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">Magazine</a></li>
            <li class=""><a href="https://scroll.in/pulse" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">Pulse</a></li>
            <li class=""><a href="https://scroll.in/roving" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">In Pictures</a></li>
            <li class=""><a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">Bookshop</a></li>
            <li class="scroll-navigation-trending has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">Trending <i class="fa fa-caret-down"></i></a>
              <ul><li><a href="https://scroll.in/article/803421/saraswatis-life-was-one-of-a-million-mutinies-but-she-always-had-the-last-word">Saraswati’s life was one of a million mutinies – but she always had the last word</a></li><li><a href="https://scroll.in/article/702044/how-delhis-hazrat-nizamuddin-dargah-began-celebrating-basant-panchami">How Delhi&#39;s Hazrat Nizamuddin dargah began celebrating Basant Panchami</a></li><li><a href="https://scroll.in/article/828190/a-quest-for-whiteness-what-explains-the-hindu-american-support-for-donald-trump">A quest for whiteness: What explains the Hindu-American support for Donald Trump?</a></li><li><a href="https://scroll.in/latest/828319/scientists-discover-lost-continent-mauritia-in-the-indian-ocean">Scientists discover ‘lost continent’ Mauritia in the Indian Ocean</a></li><li><a href="https://scroll.in/latest/828321/punjab-ecs-prohibition-orders-effective-from-today-until-polling-ends-on-saturday">Punjab: EC’s prohibition orders effective from today until polling ends on Saturday</a></li><li><a href="https://scroll.in/article/828261/chennai-oil-spill-as-petroleum-chokes-the-coast-no-one-wants-to-buy-fish">Chennai oil spill: As petroleum chokes the coast, no one wants to buy fish</a></li><li><a href="https://scroll.in/article/828102/why-are-all-the-global-ceos-turning-to-this-book-for-answers">Why are all the global CEOs turning to this book for answers?</a></li><li><a href="https://scroll.in/article/729784/i-cant-take-it-anymore-sights-and-awful-sounds-from-the-labour-room-of-an-indian-public-hospital">&#39;I can&#39;t take it anymore&#39;: Sights and awful sounds from the labour room of an Indian public hospital</a></li><li><a href="https://scroll.in/magazine/828148/from-inspiring-swades-to-being-questioned-on-immigration-status-aravinda-pillalamarris-journey">From inspiring &#39;Swades&#39; to being questioned on immigration status: Aravinda Pillalamarri&#39;s journey</a></li><li><a href="https://scroll.in/article/828228/what-hyder-ali-and-tipu-sultan-had-to-do-with-bangalores-love-affair-with-trees">What Hyder Ali and Tipu Sultan had to do with Bangalore’s love affair with trees</a></li><li><a href="https://thefield.scroll.in/828108/comparing-serena-williams-and-roger-federer-is-the-most-ridiculous-thing-tennis-fans-can-do">Comparing Serena Williams and Roger Federer is the most ridiculous thing tennis fans can do</a></li><li><a href="https://scroll.in/article/828320/the-daily-fix-ten-budget-pieces-that-pick-out-the-good-the-bad-and-the-absences-in-jaitleys-plan">The Daily Fix: Ten Budget pieces that pick out the good, the bad and the absences in Jaitley&#39;s plan</a></li><li><a href="http://video.scroll.in/364/meet-the-indian-elephant-boy-who-played-mowgli-and-became-a-movie-star-in-the-1940s">Meet the Indian &#39;Elephant Boy&#39; who played Mowgli and became a movie star in the 1940s</a></li><li><a href="https://scroll.in/article/828298/budget-2017-has-a-lesson-for-the-election-commission-and-a-chance-to-see-how-us-is-countering-trump">Budget 2017:  The Election Commission has a lesson to learn from Trump&#39;s America</a></li><li><a href="https://thefield.scroll.in/817164/we-considered-removing-mahendra-singh-dhoni-from-captaincy-reveals-sandeep-patil">We considered removing Mahendra Singh Dhoni from captaincy, reveals Sandeep Patil</a></li></ul>
            </li>
            <li class="scroll-navigation-sections has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">Sections <i class="fa fa-caret-down"></i></a>
              <ul>
                <li><a href="https://scroll.in/categories/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a></li>
                <li><a href="https://scroll.in/categories/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a></li>
                <li><a href="https://scroll.in/categories/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a></li>
                <li><a href="https://scroll.in/categories/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a></li>
                <li><a href="https://scroll.in/categories/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a></li>
                <li><a href="https://scroll.in/categories/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a></li>
                <li><a href="https://scroll.in/categories/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a></li>
                <li><a href="https://scroll.in/categories/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a></li>
                <li><a href="https://scroll.in/categories/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a></li>
                <li><a href="https://scroll.in/categories/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a></li></ul>
            </li>
          </ul>
          <ul class="scroll-navigation-action-icons clearfix">
            <li class="scroll-navigation-facebook"><a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track"><i class="fa fa-facebook"></i></a></li>
            <li class="scroll-navigation-twitter"><a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track"><i class="fa fa-twitter"></i></a></li>
            <li class="scroll-navigation-search"><a href="https://scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button"><i class="fa fa-search"></i></a></li>
            <li class="scroll-navigation-more has-submenu"><a href="javascript:void(0)" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track"><i class="fa fa-ellipsis-v"></i></a>
              <ul>
                <li><a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">Subscribe to Mailers</a></li>
                <li><a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">Feedback</a></li>
                <li><a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">Get the Android app</a></li>
                <li><a href="//blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">Blog</a></li>
                <li>
                  <hr>
                </li>
                <li><a href="//blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">About</a></li>
                <li><a href="//blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">Readers' Editor</a></li>
                <li><a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">Letters to the Editor</a></li>
                <li><a href="//blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a></li>
                <li><a href="//blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">Jobs</a></li>
                <li><a href="//blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">Terms of use</a></li>
                <li><a href="//blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">Privacy Policy</a></li>
              </ul>
            </li>
          </ul>
        </div>
      </div>
    </nav>
    <div class="drop-modal">
      <header>
        <h1 class="drop-modal-title">Title</h1><a href="javascript:void(0)" class="drop-modal-close">&times; Close</a>
      </header>
      <section></section>
    </div>
    <div class="white-wash"></div>
    <script type="text/html" id="app-banner">
      <div class="android-banner row"><img src="/img/app_logo.png" alt="Scroll.in app logo" class="cover-image small-2 column">
        <div class="app-meta small-8 column">
          <h1>Scroll.in</h1>
          <h2>Get our all-new android app</h2>
        </div><a href="market://details?id=in.scroll.android" data-category="Mobile" data-label="Install button clicked on Android banner." target="_blank" class="small-2 column ga-track">Install</a>
      </div>
    </script>
    <div id="mainContainer" class="main-container">
      <div class="main clearfix">
        <template id="ad-template" type="text/template">
          <div data-bind="attr: {id: 'dfpad-' + id}" class="ad-container"></div>
        </template><!-- PRODUCT BAR-->
        <div class="product-bar">
          <div class="container">
            <h1>Video</h1>
            <p>News. Politics. Culture</p>
          </div>
        </div>
        <!-- END OF PRODUCT BAR--><div class="content">
          <!-- ARTICLE STARTS HERE-->
          <article itemscope itemtype="https://schema.org/NewsArticle" id="article-unique-828325" data-series-id="3" class="article scroll-article thin-article"><span itemprop="keywords" content="The Late Show, Stephen Colbert, Donald Trump, comedy"></span><span itemprop="articleSection" content="World"></span><span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/50618-gbudvphlfp-1486011192.jpg"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
              <meta itemprop="name" content="Scroll.in"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://scroll.in/img/apple-touch-icon-144x144.png">
                <meta itemprop="height" content="144">
                <meta itemprop="width" content="144"></span></span><span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
              <meta itemprop="url" content="https://d1u4oo4rb13yy8.cloudfront.net/article/50618-gbudvphlfp-1486011192.jpg">
              <meta itemprop="height" content="471">
              <meta itemprop="width" content="1050"></span><span itemprop="mainEntityOfPage" content="https://video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included"></span>
            <!-- ARTICLE CONTENT-->
            <div class="article-content-container">
              <!-- DESKTOP ONLY META & SHARING-->
              <aside class="article-meta-container large-3 columns show-for-large">
                <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
                <div class="article-time-container">
                  <time itemprop="datePublished" datetime="2017-02-02T13:00:00+05:30" class="article-published-time">an hour ago &nbsp;</time>
                  <time itemprop="dateModified" datetime="2017-02-02T13:00:10.058744+05:30"></time>
                </div>
                <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
                <!-- ARTICLE AUTHOR BY-LINE-->
                <address><span itemscope="" itemtype="https://schema.org/Person" itemprop="author">
                    <meta itemprop="name" content="Scroll Staff"><a href="https://scroll.in/authors/8" rel="author" itemprop="url">Scroll Staff</a></span></address>
                <!-- END OF ARTICLE AUTHOR BY-LINE-->
                <!-- ARTICLE VIEW COUNTER-->
                <!-- END OF ARTICLE VIEW COUNTER-->
                <!-- ARTICLE SHARE SHEET-->
                <ul class="article-share-sheet">
                  <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
                  <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Watch%3A%20Stephen%20Colbert%20agonises%20over%20the%20damage%20Trump%20has%20caused%20in%20one%20week%20%28laughs%20included%29&amp;url=https%3A//video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
                  <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Watch%3A%20Stephen%20Colbert%20agonises%20over%20the%20damage%20Trump%20has%20caused%20in%20one%20week%20%28laughs%20included%29&amp;body=https://video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
                  <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included&amp;title=Watch%3A%20Stephen%20Colbert%20agonises%20over%20the%20damage%20Trump%20has%20caused%20in%20one%20week%20%28laughs%20included%29" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li>
                  <li class="article-share-link article-share-link-print"><a href="/article/print/828325" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track"><i class="icon icon-print fa fa-print"></i>Print</a></li>
                </ul>
                <!-- END OF ARTICLE SHARE SHEET-->
                <!-- ARTICLE BOTTOM SHARE SHEET-->
                <ul class="article-share-sheet bottom-share-sheet">
                  <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
                  <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Watch%3A%20Stephen%20Colbert%20agonises%20over%20the%20damage%20Trump%20has%20caused%20in%20one%20week%20%28laughs%20included%29&amp;url=https%3A//video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included&amp;via=" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
                  <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Watch%3A%20Stephen%20Colbert%20agonises%20over%20the%20damage%20Trump%20has%20caused%20in%20one%20week%20%28laughs%20included%29&amp;body=https://video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
                  <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included&amp;title=Watch%3A%20Stephen%20Colbert%20agonises%20over%20the%20damage%20Trump%20has%20caused%20in%20one%20week%20%28laughs%20included%29" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li>
                  <li class="article-share-link article-share-link-print"><a href="/article/print/828325" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track"><i class="icon icon-print fa fa-print"></i>Print</a></li>
                </ul>
                <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
              </aside>
              <!-- END OF DESKTOP ONLY META & SHARING-->
              <!-- ARTICLE RENDER FROM CMS-->
              <section class="article-content scroll-article-content latest-article-content thin-article-content large-6 columns">
                <!-- ARTICLE HEADER-->
                <header><span class="orange-tag"><a href="https://scroll.in/tags/1057/american-presidents">American presidents</a></span>
                  <h1 itemprop="headline about" data-url="https://video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included" data-title="Watch: Stephen Colbert agonises over the damage Trump has caused in one week (laughs included)" data-id="828325" class="url-changer">Watch: Stephen Colbert agonises over the damage Trump has caused in one week (laughs included)</h1>
                  <h2 itemprop="description">&#39;You gotta give the guy credit. He can really get a lot of stuff undone.&#39;</h2>
                  <!-- MOBILE & TABLET ONLY META-->
                  <div class="article-meta-container hide-for-large">
                    <address>
                      by&nbsp;<a href="https://scroll.in/authors/8" rel="author">Scroll Staff</a></address>
                    <div class="article-time-container">
                      <time itemprop="datePublished" datetime="2017-02-02T13:00:00+05:30" class="article-published-time">Published an hour ago. &nbsp;</time>
                      <time itemprop="dateModified" datetime="2017-02-02T13:00:10.058744+05:30"></time>
                    </div>
                  </div>
                  <!-- END OF MOBILE & TABLET ONLY META-->
                </header>
                <!-- END OF ARTICLE HEADER-->
                <!-- ARTICLE IMAGE-->
                <!-- END OF ARTICLE IMAGE-->
                <div itemprop="articleBody" class="article-body"><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/JuSDet45aKI?start=17&amp;feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/JuSDet45aKI/hqdefault.jpg" data-embed-id="JuSDet45aKI" data-embed-loaded="false" data-height="270" data-width="480">
<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/JuSDet45aKI/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>Donald Trump&#8217;s first week in White House has been highly eventful, to say the least.</p><p>No wonder <em>The Late Show </em>host Stephen Colbert didn&#8217;t pull his punches back in his first episode since Trump took over as US president.</p><p>&#8220;You ever regret going on vacation?&#8221; he asked. &#8220;Take the week off, they said.  America will still be here when you get back they said.  How much damage could he do in a week?&#8221;</p><p>He went on to analyse the extent of damage caused by the US president in his first week.  From the controversial immigration <a class="link-external" href="http://edition.cnn.com/2017/01/28/politics/donald-trump-executive-order-immigration-reaction/" rel="nofollow" target="_blank">ban</a> to replacing Obamacare, Colbert had a lot to cover.  </p><p>&#8220;You gotta give the guy credit. He can really get a lot of stuff undone. From Obamacare to climate change to torture, he&#8217;s already moved the country back to 2004. If this keeps up, pretty soon I&#8217;m gonna launch &#8216;The Colbert Report,&#8217;&#8221; he said.</p><p>He also spoke about <a class="link-external" href="http://www.gq.com/story/who-is-steve-bannon" rel="nofollow" target="_blank">Steve Bannon</a> (who has been placed on the National Security Council) and previously worked as Trump&#8217;s chief executive officer during the presidential campaign. Colbert was particularly miffed about Bannon calling Trump&#8217;s voters &#8220;working-class hobbits&#8221;.</p><p>He said, &#8220;Hey, now you&#8217;ve gone too far. You might be the dark media genius behind the biggest electoral upset in American history, you might be playing footsie with Neo-Nazis, but now we&#8217;re talking Tolkien. That&#8217;s a subject that I happen to know a little bit about.&#8221;</p></div><i class="mail-us-section">We welcome your comments at <a href="mailto:?Subject=Watch%3A%20Stephen%20Colbert%20agonises%20over%20the%20damage%20Trump%20has%20caused%20in%20one%20week%20%28laughs%20included%29&amp;to=letters@scroll.in" target="_blank">letters@scroll.in.</a></i>
                <ul class="article-tags-list"><li><a href="https://scroll.in/topic/Trump" class="tag-menu">Trump</a></li><li><a href="https://scroll.in/topic/comedy" class="tag-menu">comedy</a></li></ul><!-- SHARE BAR FOR MOBILE-->
                <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
                  <div class="tablet-width-container">
                    <!-- ARTICLE VIEW COUNTER-->
                    <!-- END OF ARTICLE VIEW COUNTER-->
                    <!-- ARTICLE SHARE SHEET-->
                    <ul class="article-share-sheet">
                      <li class="article-share-link article-share-link-whatsapp show-for-small-only"><a href="whatsapp://send?text=Watch%3A%20Stephen%20Colbert%20agonises%20over%20the%20damage%20Trump%20has%20caused%20in%20one%20week%20%28laughs%20included%29%0A%0Ahttps://video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track"><i class="icon icon-print fa fa-whatsapp"></i></a></li>
                      <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i></a></li>
                      <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Watch%3A%20Stephen%20Colbert%20agonises%20over%20the%20damage%20Trump%20has%20caused%20in%20one%20week%20%28laughs%20included%29&amp;url=https%3A//video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i></a></li>
                      <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Watch%3A%20Stephen%20Colbert%20agonises%20over%20the%20damage%20Trump%20has%20caused%20in%20one%20week%20%28laughs%20included%29&amp;body=https://video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i></a></li>
                      <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=https://video.scroll.in/828325/watch-stephen-colbert-agonises-over-the-damage-trump-has-caused-in-one-week-laughs-included&amp;title=Watch%3A%20Stephen%20Colbert%20agonises%20over%20the%20damage%20Trump%20has%20caused%20in%20one%20week%20%28laughs%20included%29" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i></a></li>
                    </ul>
                    <!-- END OF ARTICLE SHARE SHEET-->
                  </div>
                  <!-- END OF SHARE BAR FOR MOBILE-->
                </div>
              </section>
              <!-- END OF ARTICLE RENDER FROM CMS-->
              <!-- RECOMMENDED ARTICLES BAR-->
              <aside class="article-recommended-list-container large-3 columns">
                <!-- RELATED ARTICLE CARD-->
                <!-- RECOMMENDED ARTICLES FROM OTHER PRODUCTS-->
                <div class="card-container-parent">
                  <!-- TITLE OF THE LIST-->
                  <h3>Trending</h3>
                  <!-- END OF TITLE OF THE LIST-->
                  <div class="article-recommended-list">
                    <ol class="cards-container"><li class="card"><a href="https://scroll.in/article/803421/saraswatis-life-was-one-of-a-million-mutinies-but-she-always-had-the-last-word" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook-ysenjkztkw-1455189294.jpeg" alt="Saraswati’s life was one of a million mutinies – but she always had the last word"></figure>
                          <h4>Saraswati’s life was one of a million mutinies – but she always had the last word</h4></a></li><li class="card"><a href="https://scroll.in/article/702044/how-delhis-hazrat-nizamuddin-dargah-began-celebrating-basant-panchami" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/dc03681f-5bed-4a4f-a147-e3f0e411553b.jpg" alt="How Delhi&#39;s Hazrat Nizamuddin dargah began celebrating Basant Panchami"></figure>
                          <h4>How Delhi&#39;s Hazrat Nizamuddin dargah began celebrating Basant Panchami</h4></a></li><li class="card"><a href="https://scroll.in/article/828190/a-quest-for-whiteness-what-explains-the-hindu-american-support-for-donald-trump" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/43655-jhpyutrjsr-1485874737.jpg" alt="A quest for whiteness: What explains the Hindu-American support for Donald Trump?"></figure>
                          <h4>A quest for whiteness: What explains the Hindu-American support for Donald Trump?</h4></a></li><li class="card"><a href="https://scroll.in/latest/828319/scientists-discover-lost-continent-mauritia-in-the-indian-ocean" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/50617-ftrnuabepi-1486008166.jpg" alt="Scientists discover ‘lost continent’ Mauritia in the Indian Ocean"></figure>
                          <h4>Scientists discover ‘lost continent’ Mauritia in the Indian Ocean</h4></a></li><li class="card"><a href="https://scroll.in/latest/828321/punjab-ecs-prohibition-orders-effective-from-today-until-polling-ends-on-saturday" data-label="Clicked from trending section of article page" class="ga-track">
                          <figure class="hide-for-large"><img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/33225-xofmzkildz-1477449094.jpg" alt="Punjab: EC’s prohibition orders effective from today until polling ends on Saturday"></figure>
                          <h4>Punjab: EC’s prohibition orders effective from today until polling ends on Saturday</h4></a></li></ol>
                  </div>
                </div>
                <!-- END OF RECOMMENDED ARTICLES FROM OTHER PRODUCTS-->
              </aside>
              <!-- END OF RECOMMENDED ARTICLES BAR-->
            </div>
            <!-- END OF ARTICLE CONTENT-->
          </article>
        </div><div class="native">
          <article class="article scroll-article normal-article"><span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/50466-mzrwbqijlq-1485842697.jpg"></span>
            <header>
              <div class="orange-tag"><span>Sponsored Content&nbsp;</span><span class="tag-fixed-text">BULLETIN BY&nbsp;</span><a href="" target="_blank"><img src="https://d1u4oo4rb13yy8.cloudfront.net/advertizer/22-upbyvphosx-1485931558.png"></a></div>
              <h1 itemprop="headline about" data-url="http://scroll.in/bulletins/45/five-memes-that-explain-why-you-need-a-toothpaste-for-payday" data-title="Five memes that explain why you need a toothpaste for your payday" class="url-changer">Five memes that explain why you need a toothpaste for your payday</h1>
              <div class="article-meta-container hide-for-large">
                <div class="article-time-container">
                  <time itemprop="datePublished" datetime="2017-01-30T16:00:57.210596+05:30" class="article-published-time">Published Jan 30, 2017 &middot; 04:00 pm. &nbsp;</time>
                </div>
              </div>
              <h2 itemprop="description">That payday smile won’t shine itself.</h2>
            </header>
            <figure class="featured-image"><picture class="aspect-ratio-placeholder image-width-1200-height-630"><img src="https://d1u4oo4rb13yy8.cloudfront.net/article/50466-mzrwbqijlq-1485842697.jpg" alt="Five memes that explain why you need a toothpaste for your payday"></picture>
              <figcaption class="featured-image-caption">
                Image credit:&nbsp;
                publicdomainpictures.net
              </figcaption>
            </figure>
            <div class="article-content-container">
              <aside class="article-meta-container large-3 columns show-for-large">
                <div class="article-time-container">
                  <time itemprop="datePublished" datetime="2017-01-30T16:00:57.210596+05:30" class="article-published-time">Jan 30, 2017 &middot; 04:00 pm &nbsp;</time>
                </div>
                <ul class="article-share-sheet">
                  <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/45/five-memes-that-explain-why-you-need-a-toothpaste-for-payday" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
                  <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Five%20memes%20that%20explain%20why%20you%20need%20a%20toothpaste%20for%20your%20payday [Sponsored]&amp;url=http%3A//scroll.in/bulletins/45/five-memes-that-explain-why-you-need-a-toothpaste-for-payday&amp;via=" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
                  <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Five%20memes%20that%20explain%20why%20you%20need%20a%20toothpaste%20for%20your%20payday [Sponsored]&amp;body=http://scroll.in/bulletins/45/five-memes-that-explain-why-you-need-a-toothpaste-for-payday" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
                  <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=http://scroll.in/bulletins/45/five-memes-that-explain-why-you-need-a-toothpaste-for-payday&amp;title=Five%20memes%20that%20explain%20why%20you%20need%20a%20toothpaste%20for%20your%20payday [Sponsored]" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li>
                  <li class="article-share-link article-share-link-print"><a href="#"><i class="icon icon-print fa fa-print"></i>Print</a></li>
                </ul>
                <ul class="article-share-sheet bottom-share-sheet">
                  <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/45/five-memes-that-explain-why-you-need-a-toothpaste-for-payday" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i>Share</a></li>
                  <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Five%20memes%20that%20explain%20why%20you%20need%20a%20toothpaste%20for%20your%20payday [Sponsored]&amp;url=http%3A//scroll.in/bulletins/45/five-memes-that-explain-why-you-need-a-toothpaste-for-payday&amp;via=" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i>Tweet</a></li>
                  <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Five%20memes%20that%20explain%20why%20you%20need%20a%20toothpaste%20for%20your%20payday [Sponsored]&amp;body=http://scroll.in/bulletins/45/five-memes-that-explain-why-you-need-a-toothpaste-for-payday" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i>Email</a></li>
                  <li class="article-share-link article-share-link-reddit"><a href="//www.reddit.com/submit?url=http://scroll.in/bulletins/45/five-memes-that-explain-why-you-need-a-toothpaste-for-payday&amp;title=Five%20memes%20that%20explain%20why%20you%20need%20a%20toothpaste%20for%20your%20payday [Sponsored]" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track"><i class="icon icon-google fa fa-reddit-alien"></i>Reddit</a></li>
                  <li class="article-share-link article-share-link-print"><a href="#"><i class="icon icon-print fa fa-print"></i>Print</a></li>
                </ul>
              </aside>
              <section class="article-content scroll-article-content normal-article-content large-6 columns">
                <div itemprop="articleBody" class="article-body"><p>At the end of the month, every salaried professional experiences a wide range of feelings. First, there&#8217;s extreme possessiveness - after spending several days trying to live off whatever little is left from paying bills and all those shopping binges, you&#8217;re understandably cranky and unwilling to part with the cash you have.</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="480" data-height="444" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/grectxbmbs-1485942961.gif" alt="Giphy" title="Giphy" itemprop="contentUrl" /><figcaption itemprop="caption description">Giphy</figcaption></figure><p>Then the week of payday arrives and you can finally breathe a sigh of relief again. As the glorious day comes closer, you can&#8217;t contain your excitement.</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="480" data-height="367" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/alspyvxnzl-1485774865.gif" alt="Giphy" title="Giphy" itemprop="contentUrl" /><figcaption itemprop="caption description">Giphy</figcaption></figure><p>And then payday dawns and the world gets to behold an interesting phenomenon - your payday-wala smile. It is instantly recognizable as something different and special - it stretches across your face, from ear to ear and is mirrored on the faces of your colleagues. Soon the excitement wears off and you are at complete peace. You have worked hard, you&#8217;ve earned your keep, you are in Zen mode.</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="480" data-height="480" style=""><img src="http://i.giphy.com/26xBGUfsuZhD6NFf2.gif" alt="Giphy" title="Giphy" itemprop="contentUrl" /><figcaption itemprop="caption description">Giphy</figcaption></figure><p>But is there a way to make payday even happier? And make your payday smile last even longer? You may be astonished to learn there is. A way that will make you so much happier &#8211; your smile will gradually consume most of your face and need extra grooming. In fact, you might have to consider getting a special toothpaste, the Happier Toothpaste to care for the smile you have on that happier payday. </p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="900" data-height="512" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/jdnqidqkgh-1485850570.jpg" alt="" title="" itemprop="contentUrl" /></figure><p>So how can you get more salary in-hand on your payday? Simple &#8211; invest in Equity Linked Savings Schemes or ELSS. These are open-ended equity Mutual Funds, with a 3 year lock-in period, that not only help you save tax but also have potential for wealth creation.</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="480" data-height="330" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/eopmodxnuh-1485775341.gif" alt="Giphy" title="Giphy" itemprop="contentUrl" /><figcaption itemprop="caption description">Giphy</figcaption></figure><p>The icing on the cake is that the dividends from these funds are also tax free. So ELSS means more salary in-hand for you today, more potential growth for you tomorrow! To know more about ELSS and to get your own Happier Toothpaste, click <a class="link-external" href="https://goo.gl/KZ3u8H" target="_blank">here</a>.</p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="244" data-height="200" style=""><img src="http://i.giphy.com/sZUwJRNdIuXSg.gif" alt="" title="" itemprop="contentUrl" /></figure><p><strong>Statutory Details:</strong> Axis Mutual Fund has been established as a Trust under the Indian Trusts Act, 1882, sponsored by Axis Bank Ltd. (liability restricted to Rs. 1 Lakh). <strong>Trustee:</strong> Axis Mutual Fund Trustee Ltd. <strong>Investment Manager:</strong> Axis Asset Management Co. Ltd. (the AMC). <strong>Risk Factors:</strong>Axis Bank Ltd. is not liable or responsible for any loss or shortfall resulting from the operation of the scheme.</p><p><strong>Mutual Fund Investments are subject to market risks, read all scheme related documents carefully.</strong></p><p><em>This article was produced by the Scroll marketing team on behalf of Axis Mutual Fund and not by the Scroll editorial team.</em></p></div>
                <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
                  <div class="tablet-width-container">
                    <ul class="article-share-sheet">
                      <li class="article-share-link article-share-link-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/45/five-memes-that-explain-why-you-need-a-toothpaste-for-payday" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track"><i class="icon icon-facebook fa fa-facebook"></i></a></li>
                      <li class="article-share-link article-share-link-twitter"><a href="https://twitter.com/share?text=Five%20memes%20that%20explain%20why%20you%20need%20a%20toothpaste%20for%20your%20payday&amp;url=http%3A//scroll.in/bulletins/45/five-memes-that-explain-why-you-need-a-toothpaste-for-payday&amp;via=" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track"><i class="icon icon-twitter fa fa-twitter"></i></a></li>
                      <li class="article-share-link article-share-link-email"><a href="mailto:?Subject=Five%20memes%20that%20explain%20why%20you%20need%20a%20toothpaste%20for%20your%20payday&amp;body=http://scroll.in/bulletins/45/five-memes-that-explain-why-you-need-a-toothpaste-for-payday" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track"><i class="icon icon-email fa fa-envelope"></i></a></li>
                      <li class="article-share-link article-share-link-whatsapp"><a href="whatsapp://send?text=Five%20memes%20that%20explain%20why%20you%20need%20a%20toothpaste%20for%20your%20payday%0A%0Ahttp://scroll.in/bulletins/45/five-memes-that-explain-why-you-need-a-toothpaste-for-payday" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track"><i class="icon icon-print fa fa-whatsapp"></i></a></li>
                    </ul>
                  </div>
                </div>
              </section>
              <aside class="article-recommended-list-container large-3 columns"></aside>
            </div>
          </article>
        </div></div>
      <script type="text/html" id="normal-article">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</script>
      <script type="text/html" id="thin-article">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</script>
      <script type="text/html" id="shop-article">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</script>
      <div id="ko-articles">
        <div data-bind="template: {name: templateName, foreach: articles, afterRender: afterRender}" class="content"></div>
      </div>
    </div>
    <div class="footer-container">
    </div>
    <div id="ko-search-module" class="search-overlay"><a aria-label="Close Search Box" data-category="Mobile" data-label="Close Button clicked from Search page" href="#" class="close-search ga-track">&times;&nbsp;Close</a>
      <div class="search-content">
        <div class="search-box">
          <form action="/search" data-bind="submit: handleSubmit">
            <input type="search" id="search-text" placeholder="Type to search" data-bind="value: query">
            <div class="loading-bar">
              <div data-bind="visible: loading" class="bar"></div>
              <div data-bind="visible: loading" class="bar"></div>
              <div data-bind="visible: loading" class="bar"></div>
            </div>
          </form>
        </div>
        <div class="search-results row">
          <div class="small-12 large-12 columns">
            <div data-bind="foreach: searchArticles"><a data-bind="attr: {href: permalink}" class="feed-content">
                <div class="row full-width">
                  <div class="thumb-img small-3 large-3 columns"><img data-bind="attr: {src: thumbnail, alt: title}"></div>
                  <div class="feed-text small-9 large-9 columns">
                    <p data-bind="text: subject" class="search-type"></p>
                    <div class="article-title">
                      <h2 data-bind="text: title"></h2>
                    </div>
                    <div class="author-name"><span itemprop="author" data-bind="html: publisher_name"></span>
                      <time data-bind="html: published"></time>
                    </div>
                  </div>
                </div></a></div>
          </div>
        </div>
        <div class="search-pagination-container"><span data-bind="text: userMessage"></span><a data-bind="visible: enablePrevious, click: gotoPrevious" class="search-previous">Previous</a><a data-bind="visible: enableNext, click: gotoNext" class="search-next">Next</a></div>
      </div>
    </div>
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
        
        
        
      </script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    <script src="/js/all-a7d1d4c3.js"></script>
    <script src="/js/article-c3dc9950.js"></script>
    <script src="//platform.twitter.com/widgets.js" async></script>
    <script>$(document).foundation();</script>
    <!-- FB Pixel-->
    <script>
      (function(){
        window._fbds = window._fbds || {};
        _fbds.pixelId = 283693185115868;
        var fbds = document.createElement('script');
        fbds.async = true;
        fbds.src = '//connect.facebook.net/en_US/fbds.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fbds, s);
      })();
      window._fbq = window._fbq || [];
      window._fbq.push(["track", "PixelInitialized", {}]);
      
    </script>
    <noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=283693185115868&amp;amp;ev=NoScript"></noscript>
    <script>$(document).foundation();</script>
    <!-- Begin comScore Tag-->
    <script>
      $(function(){
        var titlebarText = $(".titlebar:first h1").text();
        $(".slick-slide img").one("load", function() {
            if (titlebarText == "All News") {
              $('.main-container').css("margin-top","0px");
              $('.header-container').addClass('white');
          }
          }).each(function() {
            if(this.complete) $(this).load();
        });
      }());
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "19749776" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
      
    </script>
    <noscript><img src="//b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      <!-- End comScore Tag-->
    </noscript>
  </body>
</html>